Messages lost on sci.crypt ?

From: Francois Grieu (fgrieu_at_francenet.fr)
Date: 10/23/05


Date: Sun, 23 Oct 2005 10:07:44 +0200

On the Usenet servers of my two competing ISPs (free aka proxad,
noos aka lyonnaise communication), all sci.crypt traffic
from Sep 24, 2005 to Oct 22, 2005 seems gone.

Google groups seems to have trouble too
http://groups.google.com/group/sci.crypt

The problem does not seem to affect nearby sci.* groups

Any idea of what is going on ?

  Francois Grieu



Relevant Pages

  • Re: Yamato damashii = Gumption? (Part 2)
    ... didn't encounter this kind of trouble. ... 100 yen shop USB connector and another mouse I got free last ... incompatibility problem between people that post to Usenet from ... Google Groups and people who reply to those posts via Outlook Express ...
    (sci.lang.japan)
  • Re: Yamato damashii = Gumption? (Part 2)
    ... I usually read this newsgroup with Google Groups ... didn't encounter this kind of trouble. ... 100 yen shop USB connector and another mouse I got free last January, ... Well, Chance, the truth is that I don't know. ...
    (sci.lang.japan)
  • Re: Y&R - LOD
    ... Renate Smith wrote: ... I remember her a a little trouble maker on ATWT ... Google Groups are the worst thing that ever happened to ... posts with extra carriage returns and line feeds. ...
    (rec.arts.tv.soaps.cbs)
  • Re: c.l.c wiki update
    ... >> BTW, thank you for going to the trouble of putting this up. ... > followed links to it from webmail systems and people are following ... > links to it from Google groups. ...
    (comp.lang.c)
  • Re: Pass tube heater supply question
    ... Since I was forced to switch to Google Groups, I am having trouble ... I should have one here (it talks abut H-C voltage ...
    (rec.audio.tubes)