Zone Alarm and root certificate



Zone Alarm version 6.5 dose not work since July 15 because a root certificate
cannot be validated (outdated ?). The solution proposed (upgrade to ZA
version 7 or 8) is impractical because thse vesroins do not work with Windows
2000 and I must use this OS for a dedicated software (that cannot be updated).

How do I get and install an updated root certificate that will be accpted by
ZoneAlarm vesrion 6.5 ?


.