Re: Cannot install Group Policy Management Console



On Aug 19, 8:44 pm, "Lanwench [MVP - Exchange]"
<lanwe...@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx> wrote:
Tybalt Lea <Tybalt...@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote:
I am not able to install Group Policy Management Console with Sercive
Pack 1.

This system is using Windows XP Professional with Service Pack 3.

The message I receive is "Please install the Microsoft .NET Framework> before installingMicrosoft Group Policy Management Console with SP1."

I already had Microsoft .NET 3.5 installed, but I went ahead and
installed
3.5 with service pack 1 to see if it would help.

Any thots would be most appreciated.

Try .NET 1.1 or 2.0?  They aren't cumulative - they're different entirely.

Had the same problem, uninstalled newer versions of .NET and installed
1.1 After that I was able to install GPMC succesfully.

Question now is, what about other apps that might need the newer
versions of .NET?
.