Re: Problem: No Network Connections under Guest Account



Hi Mark, Hey thanks for getting back to me. I haven't had a chance to look at
the link you provided yet, but I will after I write this. I am not so sure it
is a network related issue. The Guest Account on my other computer seems to
have just magically straightened its connectivity problem out on its own. It
works now just fine. I still have the access denied on this computers Guest
Account though. I am thinking I need to contact the Corel Photo Suite Pro
software corp. as I read a post here which was simular to mine and the
response was that sometimes the Guest Account does not have proper
permissions for some software programs. If there is not a way to get it the
proper permissions, I will need a way to stop it from attempting to install
in the Guest Account.

I too am not an expert, but I do have some small knowlege. I am experiancing
a few dropped connections requiring me to click the "repair" option. I
recently did a firmware upgrade on the Belkin Router and that helped cut the
drops down a lot. This Belkin Pre-n is confusing as it uses what seems to be
notebook adapters in the desktop. During setup I noticed that all the
adapters, two for desktops and one for a notebook all said notebook. So, I
called Belkin and a third level tech told me they were all one and the same.
But, since then I tried updating the driver software and the first level
technicial was confused. I went and looked at several major sites selling
this type of Router and when I enlarged each photo all the Adapters looked
exactly the same and the label said "notebook". Now, the CD that came with
them has Desktop on the ones for the desktop, yet the Adapter says Notebook.
The Cd for the desktop has a different version number too. The desktop
requires inserting a PCI slot for the cards. I need to find the time to call
Belkin again. I am going to call customer service and go straight to the
level three technicians.

I had written in a different post and somebody named Steve responded. He
kept asking me if I was SURE I was using an admin account and after telling
him three times i was I never heard back from him. Darn. I am not surprised
some may think somebody with my name may not be all that intelligent, but
heck! LOL I even did the command prompt to confirm it for him just to humor
him. He seems knowledgeable but it doesn't help me if he just wants to stop
after getting information about what type of account was used to enable the
guest account. Plus, I am not sure any account but an Administrator account
can enable the guest or any other account. I am darn sure of that. Perhaps a
power user account in Windows 2000 can, I don't have power user accounts on
Windows XP. Well, thanks for getting back to me and I wish you a really good
day. Seree

p.s. off to the link you provided!! ;-)
--
seree


"Mark D." wrote:

Seree,

Sounds like you might have more of an issue with your network than with the
network connection settings. Have you tried contacting the tech support
department for your networking device (i.e. NetGear, Belkin, Linksys, etc.).
They can often be very helpful in addressing connectivity issues. I'm not
very knowledgeable when it comes to home networking...have had some limited
experience but, by far, no where near being a "pro". But I have had
experience in contacting Linksys' tech support group and they've been very
helpful with network issues I've had to resolve for friends and clients. I
would try contacting the manufacturer of your network equipment. Make sure
you have your model and serial numbers ready for your router and any wireless
adapters you may be using on the network. Let me know how you make out....
Also, I posted my question/problem in several areas and I'll provide you
with a link (see below) to one of the responses I got. The information that
this link leads to may be helpful. If not, post a reply to the fellow who
posted the response...he seemed very knowledgeable and may be able to help
you further. If you do post a response to his posting, just don't forget to
check the "notify me of responses" option when submitting your response. This
way, if he does reply to your query, you'll get notified of this.
Best of luck,
Mark

Here's the link:

http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windowsxp.network_web&mid=e47a804e-4338-4d05-8ada-bfdea738c394

"seree" wrote:

Mark, I am so glad you have your problem corrected. I followed your advice,
but alas, I don't seem to have the same "options" Tab or selection for my
Network Connection. Now, I have two Networked computers, one is my main
computer and the other is my fiance's. I have an account for both of us on
each computer for easy Network access. They are Admin Accounts. I have a
different problem on the Guest Account on "my" computer than just lack of
connectivity. Now, my account on my faince's computer HAS connectivity! But
the Guest Account on the same computer does not! How odd is that? ;-) This
is so frustrating. I have tried all types of things with out any luck. Now,
the Guest Account on "my" computer has an "access denied" and underneath that
is a Corel photo program attempting to install. I read a post here which told
one fella having a simular problem that perhaps the software program does not
have the proper permissions to run on the Guest Account. So, I need to
address this. I looked into the Event Viewer and it showed several Warnings
about this. It said a program attempting to install with a missing
installation file. Other warnings said the Registry had not released my Admin
account. I am not a beginner, but far from an expert. Thanks for getting back
to me and I am glad you have your problem fixed. I am off to classes now and
will be back early afternoon. Hope to hear from you, have a nice day. Seree
--
seree


"Mark D." wrote:

Seree,
I resolved my problem and this may work for you too though, to be honest,
I'm not using a router. But it may be worth a try anyway.

I had a suspicion that I had set up my network connection for my DSL
incorrectly in that I did NOT elect to allow access to this connection by ALL
USERS on my pc. So, on a hunch, I deleted the connection and then called my
ATT DSL support group (they're great and, no, this is not intended as a
'plug' for their company or DSL service). Anyway, they showed me how to set
up a new connection. I then figured out on my own that I could go into the
properties dialog box for that connection (to do so, click on Start,
Settings, Network Connections, right click on your Internet Network
Connections, left click on Properties). Once in the properties dialog box for
that connetion, go to the options tab and look for a check box with the
sentence "Prompt for Name & Password, certificate, etc.". Make sure this
option is checked off. By doing so, when I click on the icon to connect to my
DSL network, I am given the dialog box which offers me the option of saving
my log on username and password for all users on my pc. I've checked this
option box and now my guest account has access to the internet (even thought
the network connections settings still show as "empty" when logged into the
guest account...but who cares as long as the internet connection is connected
and running in the background).

Anyway, I hope this helps. Feel free to reply to this comment...I'll get
notivied that you did and will respond back in kind. Regards, Mark DiRollo

"seree" wrote:

I am also having this problem with my Guest Account. I have a Belkin Router
and never was given any selection between only using for one account or other
accounts. I am a bit disgusted this is not even in the Windows XP Inside Out
book by Ed Bott and others. Could use some advice other than completely
removing my entire network and then re-establishing it. Anybody with further
ideas on this issue? Thank goodness somebody other than myself has this
problem right now, though I am sorry for it, but it is nice to not be all
alone on this one. Thanks all.
--
seree


"Steven L Umbach" wrote:

When you create a network connection it asks you if you want to make it
available to everyone or just your account so my guess is that you selected
your account only. Offhand I don't know how to fix that other then deleting
the network connection and creating again selecting the option to make it
available for all users. Having said that I would get a very affordable
internet router [Linksys, D-Link, Netgear, etc] to connect to your DSL
modem. That would make your internet connection seamless and also provide
firewall protection for your network. At least for blocking traffic that is
not in response to traffic initiated by your computer known or unknown to
you. It is too easy for a software/host firewall to become disabled or
misconfigured which can cause BIG headaches.

Steve


"Mark D." <MarkD@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:E743E1AA-4CAC-4F4A-965A-3B5B93A25C3C@xxxxxxxxxxxxxxxx
I am running Windows XP Service Pack 2 and have two user accounts... mine
(administrator) and guest (enabled).

Problem I'm experiencing is that the guest account does not show any of
the
network connections (comes up as "empty") and, as a result, guests must
use
my admin account on my pc in order to access the internet.

I'm using DSL without a problem with my administrator account. Would like
to
be able to add this nextwork connection (DSL) to my guest account.

Again, when I log onto the Guest account and look under Network
Connections
(Start>Settings>Network Connections) the sub-menu comes up as empty.

Any help or suggestions would be greatly appreciated.

Thanks, Mark



.



Relevant Pages

  • Re: Used to network properly but now Guest account is interfering.
    ... Ethernet adapter Wireless Network Connection: ... Server Comment ... did the guest account become flavour of the month?- it's disabled on both ...
    (microsoft.public.windowsxp.network_web)
  • Re: Problem: No Network Connections under Guest Account
    ... I have an account for both of us on ... each computer for easy Network access. ... the Guest Account on the same computer does not! ... I had a suspicion that I had set up my network connection for my DSL ...
    (microsoft.public.windowsxp.security_admin)
  • Re: Problem: No Network Connections using Guest Account
    ... Problem I'm experiencing is that the guest account does not show any of the ... I'm using DSL without a problem with my administrator account. ... be able to add this nextwork connection to my guest account. ... when I log onto the Guest account and look under Network Connections ...
    (microsoft.public.windowsxp.network_web)
  • Re: Network needs to bypass Password for Printing
    ... I managed to set up a password on a Windows XP Home Edition network by ... adding a password to the guest account on each computer. ... Can I somehow route the printer through the network server computer without ...
    (microsoft.public.windowsxp.network_web)
  • Re: Problem: No Network Connections under Guest Account
    ... The Guest Account on my other computer seems to ... Sounds like you might have more of an issue with your network than with the ... network connection settings. ...
    (microsoft.public.windowsxp.security_admin)