Re: "Classic logon" screen in XP does not remeber the user name



John.

Offhand I don't know why the computer seems to keep thinking why it is in
upgrade mode and I have seen that myself on one of my computers that worked
perfectly fine other than that so I did not pursue it any further. You also
can run Checkdisk without using RC if you want to. Enter chkdsk /? to see
the available options. You also could try installing RC on your computer so
that you do not need to boot from the install cdrom to use it as per
instructions in the link below.

Steve

http://support.microsoft.com/default.aspx?scid=kb;en-us;307654

To install the Recovery Console, follow these steps: 1. Insert the Windows
XP CD into the CD-ROM drive.
2. Click Start, and then click Run.
3. In the Open box, type d:\i386\winnt32.exe /cmdcons where d is the
drive letter for the CD-ROM drive.
4. A Windows Setup Dialog Box appears. The Windows Setup Dialog Box
describes the Recovery Console option. To confirm the installation, click
Yes.
5. Restart the computer. The next time that you start your computer,
"Microsoft Windows Recovery Console" appears on the startup menu.



"John N" <JohnN@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:7857F8D5-4366-4E19-9083-31A7F3C29D30@xxxxxxxxxxxxxxxx
Steven:

Thanks for your suggestions, I will try them when I get to work today, and
let you know.

I have one last issue I am working on, which is posted in the "Setup and
Maint" area, but no one has responded to it. If you are willing, I will
put
my posting below if you want to take a shot at it.

Best regards,

John N
---------------------------------------------------------------------------------------------------
I recently upgraded a workstation from Windows 2000 Pro to Windows XP Pro.
I
got a spontaneous "Blue screen" shortly after the upgrade, and wanted to
have
the unit boot off of the CD so that I could do a "chkdsk /r" to help the
situation. The problem is that when I boot off of the CD, it does not
come
up with the normal screen that allows me to pick my operating sytem, than
then go to a recovery counsel. Rather, it thinks that the upgarde from
Windows 2000 to XP is still happening.

After several attempts, I just went ahead and let the sytem go through
another upgrade like it wanted to do. I had to reconfigure some things
again, like I did with the first upgrade. However, when I tried to boot
from
the CD again, it came up with the same message about wanting to keep
upgrading.

There must be some residual file or command that thinks the upgrade did
not
complete, but it did. Other than just wanting to do the "chkdsk /r" for
preventative reasons, the workstation works quite well after the upgrade.

Any thoughts on how to get the workstation to boot off of the Windows CD
and
let me go to a recovery counsel, would be most appreciated.
--
John N



"Steven L Umbach" wrote:

Hmm. Compare the contents of the desktop and start menu folders between
the
two user profiles to see if they are the same. If not for some reason you
can copy missing shortcuts to the new profile. Another thing to try is to
use the File and Settings Transfer Wizard. Go to accessories/system tools
to
find it. You should be able to store your current files and settings to a
file on your hard disk and then import it into the new profile from that
file.

Steve

http://www.microsoft.com/technet/prodtechnol/winxppro/deploy/mgrtfset.mspx
--- File and Settings Transfer Wizard

"John N" <JohnN@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:5FBEAC88-AEB4-4D08-AC38-AD5CB337EDA1@xxxxxxxxxxxxxxxx
Steven:

The way you described it below, is just how I did it. That is why I
was
surprised when I logged onto the new user profile, and it was not the
same
as
my built-in Administrator account. I even did it again after it didn't
work
the first time.

Any other thoughts?

Thanks
--
John N


"Steven L Umbach" wrote:

I don't know exactly how you did it but this should work. Create [even
if
just temporarily] another user account that is also an administrator
and
use
this account to copy the profile from the built in administrator
account
to
the other user account that is also an administrator that you want to
use.
The go to Control Panel/system and then select advanced/user
profiles -
settings. Then select copy to select the profile you want to copy and
select
copy to. Browse to the profile folder you want to copy to under
documents
and settings. Select the folder with the user name and select OK.
Under
permitted to use select the user name that is going to use that
profile.
Then select OK and it should copy everything over to the new user
profile
selected.

Steve


"John N" <JohnN@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:B0EA90EF-D5F1-4E05-AD19-6BBCC0823B53@xxxxxxxxxxxxxxxx
Steven:

I don't know if you would be wiling, but I have a question posted in
the
Configuration and Management section that no one has answered. If
you
would
consider giving me some help on this issue, it would be appreciated.
If
you
don't, that's fine, just say so. Here goes:

I have decided to create a new user profile (with administrator
rights)
and
not use the default (Administrator) user profile, as a precaution to
not
mess
up my good Administrator profile.

So.....I copied the profile from the "Administrator" to the new user
account
that has administrator rights. It copied just fine. When I logged
in
under the new profile, I was expecting everything to look the same,
and
that
the installed programs would work, etc. As it turns out, only about
1/2
of
the icons transfered over, and many of the installed programs like
Microsoft
Office, etc, are not installed in the new profile, although some of
the
icons
show up.

Any thoughts on how I could do this again? The copy took about 15
minutes,
but it did finish with no reported errors. Maybe what I am trying
to
accomplish can't be done?

Thanks for any help that you can give.

John N

--
John N


"John N" wrote:

Hi Steven:

Thanks for your reply. Usually I get automatic notificaton of your
responses, and this time I did not, so I am sorry that there has
been
a
few
days lapse here. I probably forgot to mark the "Notify me of
replies"
box
last time.

I checked the setting you mentioned, and it does not appear that is
the
problem, as there was no check in that box at all. When I am at
the
server,
and log onto a workstation, that workstation immediately goes to a
locked
login screen. During that time, you can work from the server and
access
that
workstation, but you cannot have a person on the server and a
person
on
the
workstation at the same time. I assumed that you could have
concurrent
usage
like you can in PCAnywhere, but it does not appear to be the case
with
Remote
Desktop. So perhaps, there is no problem at all, but just the way
it
is
designed to work.

Thanks again for your help.



--
John N


"Steven L Umbach" wrote:

The screensaver is probably configured to lock the computer after
a
period
of idle time as a security measure if a user did not manually
lock
the
computer using Control-Alt-Delete - lock computer. Try going to
Control
Panel/display - screen saver and uncheck "on resume password
protect".

Steve


"John N" <JohnN@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:8F96E4AE-9E8C-4477-8C83-926FA752221D@xxxxxxxxxxxxxxxx
Steven:

Once again, your suggestions worked just fine. Thanks.

As a follow up, after I logged onto the workstation from the
server,
and
then logged off, I went to the workstation. There was a
message
on
it
that
the workstation was locked and could only be unlocked by the
administrator.
This message however, does not show up on the server when I log
onto
the
server from my home. So there must be a setting that I could
change
so my
workstation does not "lock".

Again, any help you could give would be most appreciated.

John N
--
John N


"Steven L Umbach" wrote:

Hi John.

To access a computer via RDP you need the user right for allow
logon
through
Terminal Services on the computer you are trying to access.
Try
adding
your
user account to the Remote Desktop Users group which should
show
as
being
included for the user right for allow logon through terminal
services.
You
could also try adding your user account to that user right.
Note
that
sever
user right have a corresponding "deny" user right and these
override
an
"allow" user right so make sure that there are no users/groups
listed in
deny logon through Terminal Services that could be causing you
to
get
that
message. When you are done configuring Local Security Policy
run
the
command
gpupdate /force on your server.

Steve


"John N" <JohnN@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:399F56C1-6625-4A1E-AE87-03EF58C37372@xxxxxxxxxxxxxxxx
Hi Steven:

Thank you very much, your suggestion worked just fine. In
retrospect,
I
think that I turned changed that feature myself, and didn't
know
that
would
be the subsequent result. I was trying to configure a
remote
desktop
connection. Would you be willing to help me with that,
since
you
seem
to
know about the "interactive" features?

If so, here goes.

I have a home computer and connect to my office computer via
"Remote
Desktop". My office computer is a server, and it manages
about
6
workstations. What I was trying to do, was to connect to
the
office
server,
and then, activate the "Remote Desktop" on the server, to
get
to
the
workstations. I almost made it, as I get to the login
screen
of
the
workstation, but when I try to login, it gives me the error,

"Local security policy does not allow interactive login on
this
machine".

So that is why I was working with the "interactive" settings
in
the
security
policy, which I then turned off the feature to retain the
last
used
user
login name.

If you have any ideas about how to get past my security
policy
not
allowing
the interactice login, I would appreciate it.

Best regards

John N
--
John N


"Steven L Umbach" wrote:

There is a setting in security policy that controls that.
You
can
open
Local
Security Policy via secpol.msc and go to local
policies/security
options -
interactive logon: do not display last user name. If you
set
that
to
disabled you should se the last logon name again. If you
can
not
change
that
setting that means it is being enforced by a domain level
Group
Policy.

Steve



.



Relevant Pages

  • Re: "Classic logon" screen in XP does not remeber the user name
    ... John N ... I recently upgraded a workstation from Windows 2000 Pro to Windows XP Pro. ... can copy missing shortcuts to the new profile. ... you can work from the server and ...
    (microsoft.public.windowsxp.security_admin)
  • Re: "Classic logon" screen in XP does not remeber the user name
    ... John N ... that you can access them fine in the profile you want to use them in. ... just temporarily] another user account that is also an administrator ... and log onto a workstation, that workstation immediately goes to a ...
    (microsoft.public.windowsxp.security_admin)
  • Re: Weird Migration
    ... not used ADMT to avoid this exact issue. ... an in place upgrade of your domain or touch every box with your current ... > the user logon in the workstation a new profile is created ...
    (microsoft.public.win2000.active_directory)
  • Re: Hyperlinks Not Instant In 2007 ??
    ... Actually John, I believe JLathon Nailed it on the head, You're going to ... I would upgrade just for that. ... Mhz's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=35980 ...
    (microsoft.public.excel.newusers)
  • Re: Why does this luupgrade command fail, but this one works?
    ... When I run the luupgrade command it fails with an error that it can't append my profile. ... Copying failsafe multiboot from media. ... The media contains an operating system upgrade image. ...
    (comp.unix.solaris)