Re: XP Firewall will not enable at system boot

From: Arkansas 275 (Arkansas275_at_discussions.microsoft.com)
Date: 04/03/05


Date: Sat, 2 Apr 2005 16:31:02 -0800

I have Norton Internet Security Personal Firewall, disabled, but Norton
Internet Security Outbreak Alert, Anti Spam, Intrusion Detection, and
Anitvirus is enabled. I will disable everything except antivirus and see
what happens.

"Peter" wrote:

> It will be turned off if you have another software firewall enabled... if
> you don't then not sure what is causing that.
>
> --
> Peter
> Toronto, Canada
> XP Home SP2
> P4 dual HT @ 3.0ghz, 1.0gb RAM, 160gb HD
> "Arkansas 275" <Arkansas275@discussions.microsoft.com> wrote in message
> news:982DDEEA-2808-43A7-A323-B48D2834DCA4@microsoft.com...
> >I am running XP Home SP2. I use Norton Internet Security with the firewall
> > feture disabled. In spite of all my attempts to get XP SP2 Firewall to
> > enable when I boot, it always comes up disabled until I manually enable
> > it.
> >
> > I update definitions and run Spybot S&D, Ad-Aware SE Plus, Spy Sweeper,
> > and
> > antivirus feature of Notron Internet Security 2005 at least once a week so
> > I
> > am farely confident that I do not have a virus, worm, or any other such
> > malware.
> >
> > The only suggestion anyone has made was by a couple people who hate Norton
> > so they uttered a few comments and told me to uninstall Norton.
> >
> > Can anyone help with something other than to blame Norton?
> >
> > Thanks in advance for your help.
> > --
> > Dick
>
>
>