SP2 Problems

From: Tyler (funkalicious_2002_at_yahoo.com)
Date: 08/24/04


Date: Tue, 24 Aug 2004 05:45:55 -0700

I installed SP2 a couple of days ago, and my computer
will not boot. I have a Prescott, and I now know there
are issues, but is there any way i can restore my
computer to a bootable condition?



Relevant Pages

  • SP2 Problems
    ... I installed SP2 a couple of days ago, ... will not boot. ... 2.8GHz Prescott Pentium4 ... ASUS P4P800 ...
    (microsoft.public.windowsxp.security_admin)
  • Re: Odd startup issues.
    ... Dig out the storage box, ... unless perhaps you have installed SP2 ... If so you should see an option on the boot menu to "Disable ... > to a command prompt,I could manually run the restore tool. ...
    (microsoft.public.windowsxp.basics)
  • Stop: 0x00000019 = BAD_POOL_HEADER
    ... Sp1 was looping for a while, ending with a dreaded blue screen error msg., ... So I installed SP2 from a cd, and got the dreaded blue screen when I ... Cold boot did not help. ... The latter numbers in parentheses change on each boot attemp. ...
    (microsoft.public.windowsupdate)
  • Re: sp2 E_FAIL 0x80004005
    ... After the bootsect /fixmbr and /fixboot did you try booting from the Vista DVD and using the repair option? ... I triple boot Windows 7, Server 2008, and Suse 11.0 with grub for the boot manager on my laptop. ... I haven't installed SP2 for Server 2008 because of this problem. ...
    (microsoft.public.windows.vista.general)
  • Re: SP2 and P4 Prescotts -> Problems (?)
    ... Worked fine until SP2 then hangs on boot same as you. ... I tried installing SP2 on several other PCs. ... > arranged when trying to install it on a Prescott CPU with the 865P/PE ...
    (microsoft.public.windowsxp.setup_deployment)