RE: "Windows Upate Error"

From: Kyle Cui [MSFT] (kylecui@online.microsoft.com)
Date: 01/06/03


From: kylecui@online.microsoft.com (Kyle Cui [MSFT])
Date: Mon, 06 Jan 2003 05:23:52 GMT

Hi Tim,

Regarding the Windows Update issue, please try the following steps:
========
1. Click Start->My Computer, and then browse to the following location:
2. C:\WINDOWS\System32\
3. Right-click the Catroot2 folder, and then click Rename.
4. Type catroot2old, and then click OK.
5. Go to Windows Update and check if this issue still occurs.

Regarding the Broadband issue, please check the location of the item in
Msconfig utility, which cause this issue. If the location is Common
Startup, we can just remove it from Startup menu. To do so, please click
Start->All Programs->Startup, right-click the item and then click Delete.
If the location is HKLM\Software\Microsoft\Windows\CurrentVersion\Run,
please remove this item from Registry. To do so, please follow the steps:
========

WARNING: Using Registry Editor incorrectly can cause serious problems that
may require you to reinstall Windows. Microsoft cannot guarantee that
problems resulting from the incorrect use of Registry Editor can be solved.
Use Registry Editor at your own risk.

1. Click Start->Run, type "regedit" without the quotation marks and then
press Enter.
2. Locate the following registry key:
3. HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
4. In the right pane, right-click the entry which cause this issue, and
then click Delete.

If you have any further concerns, please feel free to post back.

Thanks & Regards,

Kyle Cui
kylecui@online.microsoft.com
Product Support Services
Microsoft Corporation

This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
| Content-Class: urn:content-classes:message
| From: "Tim" <mrhide@grenoble.vianw.co.uk>
| Sender: "Tim" <mrhide@grenoble.vianw.co.uk>
| References: <01d901c2a618$27a0f100$d6f82ecf@TK2MSFTNGXA13>
<gNMOAx3pCHA.2248@cpmsftngxa09>
<014401c2a862$c9c77a70$d5f82ecf@TK2MSFTNGXA12>
<026201c2a9dd$bf6a5a80$89f82ecf@TK2MSFTNGXA01>
<Ho3ORpmqCHA.1488@cpmsftngxa06>
<079d01c2aade$2c5477b0$8af82ecf@TK2MSFTNGXA03>
<JAOuERzqCHA.1340@cpmsftngxa09>
<019001c2af37$695cd9b0$8df82ecf@TK2MSFTNGXA02>
<030001c2b1c7$1d712dc0$8df82ecf@TK2MSFTNGXA02>
<OyU50tjsCHA.2044@cpmsftngxa06>
| Subject: RE: "Windows Upate Error"
| Date: Sun, 5 Jan 2003 13:28:01 -0800
| Lines: 658
| Message-ID: <014801c2b501$5354db20$d5f82ecf@TK2MSFTNGXA12>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="iso-8859-1"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
| Thread-Index: AcK1AVNS93jn9h1vTjqJ696M8SYb0Q==
| Newsgroups: microsoft.public.windowsxp.security_admin
| Path: cpmsftngxa06
| Xref: cpmsftngxa06 microsoft.public.windowsxp.security_admin:41855
| NNTP-Posting-Host: TK2MSFTNGXA12 10.40.1.164
| X-Tomcat-NG: microsoft.public.windowsxp.security_admin
|
| Hi Kyle,
|
| Thanks for the reply. You are correct in your previous
| message concerning the following: "According to your
| post, I understand that when you clean boot the computer
| >and go to Windows Update, you receive the following
| error message:
| >
| >There are no updates available at this time
| >There are no updates available for your computer. Please
| check back later."
|
|
| My time zone settings are right to my location - GMT.
| Time is correct too.
|
| Concerning the Broadband issue: In the clean environment
| (which all the tests were carried out under) it was no
| longer a problem. I looked in the startup menu (after
| msconfig being entered) and there seemed to be remnants
| of an old dial up connection. I unticked it and the
| problem is solved. Horah! One thing will now make your
| life easier! How I do remove it completely so it no
| longer appears in the menu at all?
|
| Thanks for your help and look forward to hearing from you
| for further advice.
|
|
| Best Wishes,
|
|
| Tim.
|
| >-----Original Message-----
| >Hi Tim,
| >
| >According to your post, I understand that when you clean
| boot the computer
| >and go to Windows Update, you receive the following
| error message:
| >
| >There are no updates available at this time
| >There are no updates available for your computer. Please
| check back later.
| >
| >If I misunderstood your concerns, please let me know.
| >
| >This issue can be caused by incorrect date/time and time
| zone settings.
| >Please check these setting on your computer and then
| check if this issue
| >still occurs.
| >
| >NOTE: Please perform the test in the clean environment.
| >
| >Regarding the BroadBand issue, please check if this
| issue also occurs in
| >the clean environment. Thanks.
| >
| >Happy New Year!
| >
| >Regards,
| >
| >Kyle Cui
| >kylecui@online.microsoft.com
| >Product Support Services
| >Microsoft Corporation
| >
| >This posting is provided "AS IS" with no warranties, and
| confers no rights.
| >
| >--------------------
| >| Content-Class: urn:content-classes:message
| >| From: "Tim" <mrhide@grenoble.vianw.co.uk>
| >| Sender: "Tim" <mrhide@grenoble.vianw.co.uk>
| >| References: <01d901c2a618$27a0f100
| $d6f82ecf@TK2MSFTNGXA13>
| ><gNMOAx3pCHA.2248@cpmsftngxa09>
| ><014401c2a862$c9c77a70$d5f82ecf@TK2MSFTNGXA12>
| ><026201c2a9dd$bf6a5a80$89f82ecf@TK2MSFTNGXA01>
| ><Ho3ORpmqCHA.1488@cpmsftngxa06>
| ><079d01c2aade$2c5477b0$8af82ecf@TK2MSFTNGXA03>
| ><JAOuERzqCHA.1340@cpmsftngxa09>
| ><019001c2af37$695cd9b0$8df82ecf@TK2MSFTNGXA02>
| >| Subject: RE: "Windows Upate Error"
| >| Date: Wed, 1 Jan 2003 10:53:47 -0800
| >| Lines: 491
| >| Message-ID: <030001c2b1c7$1d712dc0
| $8df82ecf@TK2MSFTNGXA02>
| >| MIME-Version: 1.0
| >| Content-Type: text/plain;
| >| charset="iso-8859-1"
| >| Content-Transfer-Encoding: 7bit
| >| X-Newsreader: Microsoft CDO for Windows 2000
| >| X-MimeOLE: Produced By Microsoft MimeOLE
| V5.50.4910.0300
| >| Thread-Index: AcKxxx1xy657IssdSxOhy+9jTaqmLA==
| >| Newsgroups: microsoft.public.windowsxp.security_admin
| >| NNTP-Posting-Host: TK2MSFTNGXA02 10.40.1.51
| >| Path: cpmsftngxa06!TK2MSFTNGP08!cpmsftngxa09
| >| Xref: cpmsftngxa06
| microsoft.public.windowsxp.security_admin:41190
| >| X-Tomcat-NG: microsoft.public.windowsxp.security_admin
| >|
| >| Hi Kyle.
| >|
| >| Happy New Year to you! Hope you had a good one.
| >|
| >| A degree of success! Concerning the two tests you
| >| recommended in your last message. The first one
| produced
| >| no success, but the second one did. I did however try
| >| this second test when I first had trouble, before I
| >| contacted you, with no success. I didn't however
| perform
| >| the first test. Could my success be a result of
| >| performing both of your recommendations together? The
| XP
| >| firewall now remains off. When returned to normal
| startup
| >| the problem remains, obviously.
| >|
| >| When I run Update after peforming your second test, I
| am
| >| told that there are no updates for my machine. Is this
| >| correct? I have always known a list of non-critical
| >| updates which one can choose to install, and as SP1 is
| >| not installed should it not be encouraging me to
| install
| >| it? Saying this there are still a list of SP1
| components
| >| in the Add/Remove menu; although I did a System
| Restore
| >| to remove SP1. I was surprised that there were no
| updates
| >| to install. Could you please advise on this as also my
| >| next move. Thanks. I have tried too to remove the SP1
| >| components using Add/Remove, but after doing so
| Windows
| >| Update still did not work; so I did a System Restore
| to
| >| return them, as their presence seemed to not be a
| problem
| >| (I hope all that makes sense).
| >|
| >| There is another small question I have too. It is not
| a
| >| problem, but I have a BroadBand connection, and every
| >| time I start my machine I am told that I am going to
| >| change my internet settings and do I want to continue.
| So
| >| I click yes each time and all goes ok. Is there a way
| of
| >| stopping this question from occuring each time I turn
| on
| >| my machine?
| >|
| >| Thanks for your help once again. Look forward to
| hearing
| >| from you.
| >|
| >|
| >| Tim.
| >|
| >| >-----Original Message-----
| >| >Hi Kyle.
| >| >
| >| >Thanks for that. I have been away for the festive
| period
| >| >and just got back (hope yours was good!). Will get
| onto
| >| >your suggestions this week and then get back to you.
| >| >Thanks for your help again.
| >| >
| >| >Tim.
| >| >>-----Original Message-----
| >| >>Hi Tim,
| >| >>
| >| >>Let's try the following tests and then check if this
| >| >issue still occurs:
| >| >>========
| >| >>Test1. Turn off the Internet Connection Firewall
| (ICF)
| >| >feature:
| >| >>====
| >| >>1. Click Start->Run, type "ncpa.cpl" without the
| >| >quotation marks, and then
| >| >>press Enter.
| >| >>2. Right-click the connection that you use for the
| >| >Internet, and then click
| >| >>Properties.
| >| >>3. Click the Advanced tab.
| >| >>4. Click to clear the "Protect my computer and
| >| >network by limiting or
| >| >>preventing access to this computer from the
| Internet"
| >| >check box.
| >| >>5. After that, please check if this issue persists.
| >| >>
| >| >>Test2. Perform a clean boot:
| >| >>====
| >| >>NOTE: You must be logged on as an administrator or a
| >| >member of the
| >| >>Administrators group in to complete this procedure.
| If
| >| >your computer is
| >| >>connected to a network, network policy settings may
| >| also
| >| >prevent you from
| >| >>completing this procedure.
| >| >>
| >| >>1. Click Start, click Run, type "msconfig" (without
| >| >the quotation marks) in
| >| >>the Open box, and then click OK.
| >| >>2. In the Startup tab, click the "Disable All"
| >| >button.
| >| >>3. In the Services tab, check the "Hide All
| >| >Microsoft Services" checkbox,
| >| >>and then click the "Disable All" button.
| >| >>4. Click OK and restart your computer.
| >| >>
| >| >>After restarting your system, please check if this
| >| issue
| >| >occurs again.
| >| >>
| >| >>NOTE: To exit the clean environment and return to
| >| Normal
| >| >Mode, please
| >| >>follow these steps.
| >| >>====
| >| >>1. Click Start, click Run, type "msconfig" (without
| >| >the quotation marks) in
| >| >>the Open box, and then click OK.
| >| >>2. On the General tab, click "Normal Startup - load
| >| >all device drivers and
| >| >>services".
| >| >>3. Click OK. Click Restart when you are prompted to
| >| >restart your computer.
| >| >>
| >| >>If you have any concerns, please feel free to post
| back.
| >| >>
| >| >>Merry Christmas!
| >| >>
| >| >>Regards,
| >| >>
| >| >>Kyle Cui
| >| >>kylecui@online.microsoft.com
| >| >>Product Support Services
| >| >>Microsoft Corporation
| >| >>
| >| >>This posting is provided "AS IS" with no warranties,
| >| and
| >| >confers no rights.
| >| >>
| >| >>--------------------
| >| >>| Content-Class: urn:content-classes:message
| >| >>| From: "Tim" <mrhide@grenoble.vianw.co.uk>
| >| >>| Sender: "Tim" <mrhide@grenoble.vianw.co.uk>
| >| >>| References: <01d901c2a618$27a0f100
| >| >$d6f82ecf@TK2MSFTNGXA13>
| >| >><gNMOAx3pCHA.2248@cpmsftngxa09>
| >| >><014401c2a862$c9c77a70$d5f82ecf@TK2MSFTNGXA12>
| >| >><026201c2a9dd$bf6a5a80$89f82ecf@TK2MSFTNGXA01>
| >| >><Ho3ORpmqCHA.1488@cpmsftngxa06>
| >| >>| Subject: RE: "Windows Upate Error"
| >| >>| Date: Mon, 23 Dec 2002 15:51:12 -0800
| >| >>| Lines: 277
| >| >>| Message-ID: <079d01c2aade$2c5477b0
| >| >$8af82ecf@TK2MSFTNGXA03>
| >| >>| MIME-Version: 1.0
| >| >>| Content-Type: text/plain;
| >| >>| charset="iso-8859-1"
| >| >>| Content-Transfer-Encoding: 7bit
| >| >>| X-Newsreader: Microsoft CDO for Windows 2000
| >| >>| X-MimeOLE: Produced By Microsoft MimeOLE
| >| >V5.50.4910.0300
| >| >>| Thread-Index: AcKq3ixUryzIiodxT1+Y58x1vBs8fw==
| >| >>| Newsgroups:
| microsoft.public.windowsxp.security_admin
| >| >>| NNTP-Posting-Host: TK2MSFTNGXA03 10.40.1.48
| >| >>| Path: cpmsftngxa06!TK2MSFTNGP08!cpmsftngxa09
| >| >>| Xref: cpmsftngxa06
| >| >microsoft.public.windowsxp.security_admin:40043
| >| >>| X-Tomcat-NG:
| microsoft.public.windowsxp.security_admin
| >| >>|
| >| >>| Hi Kyle,
| >| >>|
| >| >>| Have done as you suggested but still no luck.
| After
| >| >>| installing IE6 SP1 it removed all IE icons so I
| could
| >| >not
| >| >>| activate it! Tested Win Update by accessing it
| direct
| >| >>| from the Sart menu though, and still no joy. Have
| >| also
| >| >>| done a System Restore to revert to previous IE6
| (with
| >| >>| icons). Sorry about this, hope to hear from you
| soon.
| >| >>| Thanks for the help again.
| >| >>|
| >| >>| Tim.
| >| >>| >-----Original Message-----
| >| >>| >Hi Tim,
| >| >>| >
| >| >>| >According to your post, I understand that this
| issue
| >| >>| disappears after we
| >| >>| >installed the Windows XP SP1 update. However, the
| >| >>| Windows XP SP1 update
| >| >>| >caused other issues and you removed this update
| from
| >| >>| your computer.
| >| >>| >
| >| >>| >Therefore, I would like to suggest you try the
| >| >following
| >| >>| methods:
| >| >>| >====
| >| >>| >
| >| >>| >Method1. Remove any Internet Security/Firewall
| >| >software,
| >| >>| such as
| >| >>| >Ad-Filters, ZoneAlarm.
| >| >>| >
| >| >>| >Method2. Try to install Internet Explorer 6 SP1.
| To
| >| >>| download and install
| >| >>| >Internet Explorer 6 SP1, please go to the
| following
| >| >link:
| >| >>| >
| >| >>|
| >|
| >>http://www.microsoft.com/windows/ie/downloads/critical/i
| >| e
| >| >>| 6sp1/download.asp
| >| >>| >
| >| >>| >NOTE: If you have install Internet Explorer 6
| SP1,
| >| >>| please reinstall it.
| >| >>| >
| >| >>| >If you have any concerns, please feel free to
| post
| >| >back.
| >| >>| >
| >| >>| >Regards,
| >| >>| >
| >| >>| >Kyle Cui
| >| >>| >kylecui@online.microsoft.com
| >| >>| >Product Support Services
| >| >>| >Microsoft Corporation
| >| >>| >
| >| >>| >This posting is provided "AS IS" with no
| warranties,
| >| >and
| >| >>| confers no rights.
| >| >>| >
| >| >>| >--------------------
| >| >>| >| Content-Class: urn:content-classes:message
| >| >>| >| From: "Tim" <mrhide@grenoble.vianw.co.uk>
| >| >>| >| Sender: "Tim" <mrhide@grenoble.vianw.co.uk>
| >| >>| >| References: <01d901c2a618$27a0f100
| >| >>| $d6f82ecf@TK2MSFTNGXA13>
| >| >>| ><gNMOAx3pCHA.2248@cpmsftngxa09>
| >| >>| ><014401c2a862$c9c77a70$d5f82ecf@TK2MSFTNGXA12>
| >| >>| >| Subject: RE: "Windows Upate Error"
| >| >>| >| Date: Sun, 22 Dec 2002 09:15:38 -0800
| >| >>| >| Lines: 172
| >| >>| >| Message-ID: <026201c2a9dd$bf6a5a80
| >| >>| $89f82ecf@TK2MSFTNGXA01>
| >| >>| >| MIME-Version: 1.0
| >| >>| >| Content-Type: text/plain;
| >| >>| >| charset="iso-8859-1"
| >| >>| >| Content-Transfer-Encoding: 7bit
| >| >>| >| X-Newsreader: Microsoft CDO for Windows 2000
| >| >>| >| X-MimeOLE: Produced By Microsoft MimeOLE
| >| >>| V5.50.4910.0300
| >| >>| >| Thread-Index: AcKp3b9qH5yiXX3dT/GAVZT1ZHhyGg==
| >| >>| >| Newsgroups:
| >| >microsoft.public.windowsxp.security_admin
| >| >>| >| NNTP-Posting-Host: TK2MSFTNGXA01 10.40.1.47
| >| >>| >| Path: cpmsftngxa06!cpmsftngxa10!cpmsftngxa09
| >| >>| >| Xref: cpmsftngxa06
| >| >>| microsoft.public.windowsxp.security_admin:39862
| >| >>| >| X-Tomcat-NG:
| >| >microsoft.public.windowsxp.security_admin
| >| >>| >|
| >| >>| >| Hello Kyle.
| >| >>| >|
| >| >>| >| I am a happy man no longer. SP1 caused so many
| >| >>| problems
| >| >>| >| with Microsoft Flight Simulator and another
| >| >graphics
| >| >>| >| programme I did a System Restore and am now
| >| running
| >| >>| >| without it again, so am back to the original
| >| >problem
| >| >>| of
| >| >>| >| no access to Windows Update. Just thought I
| should
| >| >>| keep
| >| >>| >| you in informed. Look forward to hearing your
| >| >thoughts
| >| >>| >| soon. Thanks for your help once again.
| >| >>| >|
| >| >>| >| Tim.
| >| >>| >| >-----Original Message-----
| >| >>| >| >Hi Kyle,
| >| >>| >| >
| >| >>| >| >Thanks for your help. I am a happy man once
| >| again!
| >| >It
| >| >>| >| all
| >| >>| >| >works fine after SP1 installation. There is a
| >| >problem
| >| >>| >| >though which occured after I installed SP1 a
| >| month
| >| >>| ago.
| >| >>| >| >Because of this I uninstalled SP1 until I
| could
| >| >find
| >| >>| a
| >| >>| >| >solution. I run Microsoft Flight Simulator
| 2002,
| >| >and
| >| >>| >| when
| >| >>| >| >I begin a flight the "Brakes are on" message
| at
| >| >the
| >| >>| >| >bottom of the screen is slightly blurred. Also
| >| >>| (when 'in
| >| >>| >| >flight') I go to access the options menu at
| the
| >| >top
| >| >>| of
| >| >>| >| >the screen using the Alt key nothing happens.
| It
| >| >does
| >| >>| >| >seem that the options are there and the game
| is
| >| >>| running
| >| >>| >| >correctly, (for it pauses as it should) but
| they
| >| >are
| >| >>| not
| >| >>| >| >shown on the screen. I think this is the case
| >| >because
| >| >>| >| >when I use CTRL C to end the game, it does so
| >| >>| correctly.
| >| >>| >| >Could you advise please? Thanks for help so
| far.
| >| >My
| >| >>| >| >machine hopefully is ok again now.
| >| >>| >| >
| >| >>| >| >Thanks for your help.
| >| >>| >| >
| >| >>| >| >
| >| >>| >| >Tim.
| >| >>| >| >
| >| >>| >| >
| >| >>| >| >>-----Original Message-----
| >| >>| >| >>Hi Tim,
| >| >>| >| >>
| >| >>| >| >>Based on my experience, this issue can be
| caused
| >| >by
| >| >>| the
| >| >>| >| >damaged temporary
| >| >>| >| >>Internet files in your system. Please clear
| the
| >| >>| >| >temporary files including
| >| >>| >| >>all offline content. To do so, you need to
| >| follow
| >| >>| these
| >| >>| >| >steps:
| >| >>| >| >>========
| >| >>| >| >>1. Open Internet Explorer and click Tools->
| >| >Internet
| >| >>| >| >Options
| >| >>| >| >>2. In the Temporary Internet Files section
| >| >in the
| >| >>| >| >General tab, Click Delete
| >| >>| >| >>Files.
| >| >>| >| >>3. Check the Delete all Offline content
| >| >checkbox and
| >| >>| >| >click OK.
| >| >>| >| >>4. In the History section, Click Clear
| >| >History and
| >| >>| >| >click OK.
| >| >>| >| >>5. Click the Delete Cookies button and click
| >| >OK.
| >| >>| >| >>6. Click the "Settings" button in the
| >| >Temporary
| >| >>| >| >Internet Files area.
| >| >>| >| >>7. Click the View Files button, and then
| >| >remove all
| >| >>| >| >the files in the
| >| >>| >| >>"Temporary Internet Files" folder. Then close
| >| the
| >| >>| >| folder.
| >| >>| >| >>8. Click the View Objects button, and then
| >| >remove
| >| >>| >| >all the objects.
| >| >>| >| >>9. Click OK twice to close the dialog boxes.
| >| >>| >| >>
| >| >>| >| >>If this issue still occurs, we may need to
| >| >install
| >| >>| >| >Windows XP SP1. To do
| >| >>| >| >>so, please refer to the following steps:
| >| >>| >| >>========
| >| >>| >| >>
| >| >>| >| >>Step1. In order to protect your files and
| >| >settings,
| >| >>| >| >please create a System
| >| >>| >| >>Restore point to save the current settings:
| >| >>| >| >>====
| >| >>| >| >>1. Before you start, please close all open
| >| >files and
| >| >>| >| >close all open
| >| >>| >| >>programs.
| >| >>| >| >>2. Click Start-> All Programs->Accessories-
| >| >>System
| >| >>| >| >Tools.
| >| >>| >| >>3. Click "System Restore". The System
| >| >Restore user
| >| >>| >| >interface should appear.
| >| >>| >| >>4. Select "Create a restore point", and
| >| >click Next.
| >| >>| >| >>5. Type the name for the restore point, and
| >| >click
| >| >>| >| >Create.
| >| >>| >| >>6. Click Close to end the process.
| >| >>| >| >>
| >| >>| >| >>Step2. Please go to the following link to
| >| >download
| >| >>| and
| >| >>| >| >install the Windows
| >| >>| >| >>XP SP1 update.
| >| >>| >| >>
| >| >>| >| >>NOTE: Be sure to include all text between the
| >| >>| quotation
| >| >>| >| >marks. You may copy
| >| >>| >| >>the whole link below between the quotation
| marks
| >| >>| >| >(without quotation marks)
| >| >>| >| >>to the address bar in Internet Explorer (IE)
| and
| >| >>| then
| >| >>| >| >press Enter.
| >| >>| >| >>
| >| >>| >|
| >>"http://www.microsoft.com/downloads/release.asp?
| >| >>| >| >ReleaseID=44157&area=search&
| >| >>| >| >>ordinal=1"
| >| >>| >| >>
| >| >>| >| >>After installation of the Windows XP SP1
| update,
| >| >>| please
| >| >>| >| >check if Windows
| >| >>| >| >>Update works properly.
| >| >>| >| >>
| >| >>| >| >>If you have any further concerns, please feel
| >| >free
| >| >>| to
| >| >>| >| >post back.
| >| >>| >| >>
| >| >>| >| >>Regards,
| >| >>| >| >>
| >| >>| >| >>Kyle Cui
| >| >>| >| >>
| >| >>| >| >>kylecui@online.microsoft.com
| >| >>| >| >>Product Support Services
| >| >>| >| >>Microsoft Corporation
| >| >>| >| >>
| >| >>| >| >>This posting is provided "AS IS" with no
| >| >warranties,
| >| >>| >| and
| >| >>| >| >confers no rights.
| >| >>| >| >>--------------------
| >| >>| >| >>| Content-Class: urn:content-classes:message
| >| >>| >| >>| From: "Tim" <mrhide@grenoble.vianw.co.uk>
| >| >>| >| >>| Sender: "Tim" <mrhide@grenoble.vianw.co.uk>
| >| >>| >| >>| Subject: "Windows Upate Error"
| >| >>| >| >>| Date: Tue, 17 Dec 2002 14:03:39 -0800
| >| >>| >| >>| Lines: 17
| >| >>| >| >>| Message-ID: <01d901c2a618$27a0f100
| >| >>| >| >$d6f82ecf@TK2MSFTNGXA13>
| >| >>| >| >>| MIME-Version: 1.0
| >| >>| >| >>| Content-Type: text/plain;
| >| >>| >| >>| charset="iso-8859-1"
| >| >>| >| >>| Content-Transfer-Encoding: 7bit
| >| >>| >| >>| X-Newsreader: Microsoft CDO for Windows 2000
| >| >>| >| >>| Thread-Index:
| AcKmGCeg3N9Rl/MYTFWXawgUcErg1w==
| >| >>| >| >>| X-MimeOLE: Produced By Microsoft MimeOLE
| >| >>| >| >V5.50.4910.0300
| >| >>| >| >>| Newsgroups:
| >| >>| microsoft.public.windowsxp.security_admin
| >| >>| >| >>| NNTP-Posting-Host: TK2MSFTNGXA13 10.40.1.165
| >| >>| >| >>| Path: cpmsftngxa06!TK2MSFTNGP08!cpmsftngxa09
| >| >>| >| >>| Xref: cpmsftngxa06
| >| >>| >| >microsoft.public.windowsxp.security_admin:39260
| >| >>| >| >>| X-Tomcat-NG:
| >| >>| microsoft.public.windowsxp.security_admin
| >| >>| >| >>|
| >| >>| >| >>| Hi.
| >| >>| >| >>|
| >| >>| >| >>| I wonder if anybody has experienced the
| same
| >| >>| problem
| >| >>| >| >as
| >| >>| >| >>| me with Windows Update XP Home. When I try
| to
| >| >run
| >| >>| >| >Windows
| >| >>| >| >>| Update I receive the following "Windows
| Update
| >| >has
| >| >>| >| >>| encoutered an error and cannot display the
| >| >>| requested
| >| >>| >| >>| page."
| >| >>| >| >>|
| >| >>| >| >>| Automatic Update no longer works and I am
| no
| >| >>| longer
| >| >>| >| >able
| >| >>| >| >>| to download Updates manually.
| >| >>| >| >>|
| >| >>| >| >>| Can anybody help solve this?
| >| >>| >| >>|
| >| >>| >| >>| Thanks in advance for all help.
| >| >>| >| >>|
| >| >>| >| >>|
| >| >>| >| >>| Tim.
| >| >>| >| >>|
| >| >>| >| >>
| >| >>| >| >>.
| >| >>| >| >>
| >| >>| >| >.
| >| >>| >| >
| >| >>| >|
| >| >>| >
| >| >>| >.
| >| >>| >
| >| >>|
| >| >>
| >| >>.
| >| >>
| >| >.
| >| >
| >|
| >
| >.
| >
|