Re: Windows Firewall problem on Home Premium



Scan with Malwarebytes and removed all infections, but still my windows
firewall is not in service. Double clicking or right clicking the Windows
Firewal/Internet Connection Sharing service gives me a warning message
"Configuration Manager: The specified device instance handle does not
correspond to a present device.". Also when I manually start it gives a
message "The WF/ICS service on Local
computer started and then stopped. Some services stop automatically if they
are not in use by other services or programs."....Any thoughts?

"Kayman" wrote:

On Tue, 18 Nov 2008 20:05:01 -0800, Jepoi wrote:

Hi Kayman, I followed all your instructions and when AVG was uninstalled and
system reboot, I ran the Windows Firewall and still get this message "The
Windows Firewall service is not running", when I click the Update settings
now it gives me an error "Windows firewall was unable to make the requested
updates". Is there any patch up program for Windows Firewall?

The AVG wizard may have disabled the appropriate service.
In 'Start Search' box type (or copy/paste): "services.msc" (w/out quotation
marks) and click 'Enter'. Ensure Services that say Automatic are started.
Once they are all running reboot. You may have to do this several times :(
--and/or--
Some services do not start in Windows Vista
http://support.microsoft.com/kb/943996
--and/or--
How to reset Windows Firewall settings in Windows XP SP2
(should work on Vista as well)
http://www.winxptutor.com/sp2/resetfw.htm

Scan your os with Malwarebytes (link provided previously).

Good luck :)

.