Re: No viruses, but web browsing is insanely slow



try uninstalling ad aware 2007
I found it made my browser go very slow
uninstalled it- it pipped up
robin
"Hugh G. Johnson" <HughNOTGNOTJohnson@xxxxxxxxxxxxxx> wrote in message
news:OnA19zzyIHA.4772@xxxxxxxxxxxxxxxxxxxxxxx
I recently put together a new Vista Ult. box. Unfortunately soon after it
got infected with a strain of Vundo, which I think I've erraticated, but
somehow the machine still seems compramised. I can FTP, Email, Telnet with
no problems, but once I open a web browser the wait for pages to load is
painful.

I have ClamWin as my main anti-virus software - I"ve scanned in SAFE MODE
memory and all partitions
And I've ran all these programs in SAFE MODE numerous times to no avail
Spybot S&D
Ad-aware 2007 Free
Super Anti-spyware
Windows Defender
Malicious Software Removal
HijackThis (nothing of concern comes up)
Replaced Hosts file

Soon after I run these programs web browsing is zippy for a little bit,
but then strarts crawling. Images or ads won't load and then pages time
out. I'm not sure what else I can check to see what is going on. Other
machines on same network work fine.

Thanks.

Hugh


.



Relevant Pages

  • Re: Cant open more than 1 browser session IE6
    ... I have tried all of your suggestions except uninstalling and re-installing ... > Hi rjcrock :-) ... > Uncheck "Reuse windows for launching shortcuts". ... > How to open Multiple Browser Windows ...
    (microsoft.public.windows.inetexplorer.ie6.browser)
  • Re: desperate, please help IE8
    ... Does a back browser vibrate the vertebrae? ... but instead of uninstalling ... After installing internet explorer 8.0 my computer went wonky. ... I tried to install AVG and got the ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: CSS Will Not Load, IE or Firefox
    ... I can try uninstalling and ... Also I notice there are .css registry entries. ... I was running Norton Internet AV. ... > it and Firefox browser loaded and works great. ...
    (microsoft.public.windowsxp.general)
  • Re: URL viewer problem (PC-Pine 4.64)
    ... behind by the browser switch and nothing that Pine did. ... uninstalling the browsers completely and reinstalling. ...
    (comp.mail.pine)