Re: CTRL-ALT-DEL SCREEN VANISHES



What happens if you take XWall out of the mixture ?
(why XWall at all ? why at 3.34 instead of 3.36 ?)


"Mr Durand" <eldocomp@xxxxxxxxx> wrote in message
news:uGAUmJAOGHA.1676@xxxxxxxxxxxxxxxxxxxxxxx
I have a Dell PowerEdge 2550 server running Windows 2003 SP1 and have
strange behavior occurring every 7-14 days. The server will always respond
to a ping however when the problems start, I notice services start becoming
choppy in response and eventually do not respond at all....when it gets
into this state, I cannot access the system with RDP and the actual system
console loses the Ctrl-Alt-Del screen which was displayed prior to the
trouble starting.

The server runs the following apps/services

IIS 6.0
Windows SharePoint Services
MSDE for SharePoint
XWall 3.34

The server is protected by firewall appliances and the event logs show no
signs of any trouble on the system at anytime. A straight 2 hour Dell
hardware diag run reflected no problems on the system whatsoever.

Any idea what direction I can take to resolve the issue? I'm convinced it
is software and maybe even specifically with the lsass engine but can't
confirm without any event entries to go on. This doesn't happen
frequently though it does consistently happen. The server has 3GB of RAM
and everytime I look in on it, it has more than half of the physical RAM
available with normal paging.

I'm stumped....I'll call PSS if I have to but the problem is I can't force
the problem to occur making it more difficult to troubleshoot.

Dave
Phoenix, Arizona



.



Relevant Pages

  • Re: CTRL-ALT-DEL SCREEN VANISHES
    ... I was wondering at your listing XWall but not Exchange. ... The server will always ... no signs of any trouble on the system at anytime. ...
    (microsoft.public.windows.server.security)
  • Re: CTRL-ALT-DEL SCREEN VANISHES
    ... XWall is my mail relay, handles all SPAM filtering far better than Exchange ... I've been running XWall for 3 years on this system and have never had ... updates distributed from my WSUS server. ... signs of any trouble on the system at anytime. ...
    (microsoft.public.windows.server.security)
  • Re: Removing XWall
    ... Have you chatted with the support folks at XWall about this? ... they may be doing something to the SMTP Service. ... clear initially- so while the issue is with the Exchange Server ... Mark Arnold wrote: ...
    (microsoft.public.exchange.admin)
  • CTRL-ALT-DEL SCREEN VANISHES
    ... to a ping however when the problems start, I notice services start becoming ... The server runs the following apps/services ... signs of any trouble on the system at anytime. ... it has more than half of the physical RAM available with ...
    (microsoft.public.windows.server.security)
  • Re: Bug with Inbox app and POP3 account
    ... I'd like to know if you get the same trouble on a MDA2/XDA2 device. ... when there are messages in the mailbox on the server. ... It seems that when the client sends a ... Messages download with no errors. ...
    (microsoft.public.pocketpc.phone_edition)