RE: unable to access servers remotely

From: Notorious (Notorious_at_discussions.microsoft.com)
Date: 06/30/04

  • Next message: Notorious: "RE: I'm trying to filter out email messages using ISA"
    Date: Tue, 29 Jun 2004 19:39:01 -0700
    
    

    Do you have dial-in permissions and are you part of the terminal server group?

    "Brijesh" wrote:

    > HI friends
    >
    > Please help me to solve this issue.
    > In my office i am having 4 2000 servers and 2 2003
    > servers. i use to connect to all these servers remotely
    > from my client PC within the network for
    > troubleshooting.i have enabled terminal services in the
    > 2K servers for the same.
    > last week my network got effected by a virus
    > named "w32.korgo-l.worm". This came in to notice while
    > some of the users started complaning that thier system is
    > shutting down continously (all 2K prof clients)
    > with "LASS.EXE" some error. when i checked the servers
    > out of 4, 3 2K servers got shutdown showing the
    > infection. Then i installed the patch and updation
    > specified in symantec and brought the systems back.
    > Now the 3 2K servers which got infected i am not able to
    > remotely access, it's showing "Client could not establish
    > connection" and so. But the 2K server which was not
    > infected i am able to access remotely and also my 2K3
    > servers.
    > i tried uninstalling and installing the Terminal services
    > but still not working
    > Can anybody tell me which is blocking by remote access
    > conneciton to these servers and how i can overcome this
    > issue, please!!!!
    >
    > Thanks
    >


  • Next message: Notorious: "RE: I'm trying to filter out email messages using ISA"