Re: Digital Certificates not validated after XP SP 1 Upgrade

From: Krish Shenoy[MSFT] (
Date: 02/14/04

Date: Fri, 13 Feb 2004 16:55:52 -0800

If I understand correctly you mean to say that the SSL client authentication
certificate used to access a web server does not seem to work after
installing XPSP1.
Can you perform the steps in the KB article below for schannel logging on
the web server to determine the reasons for the failure to authenticate the
client cert.;EN-US;Q260729

Krish Shenoy[MSFT]
This posting is provided "AS IS" with no warranties, and confers no rights.
"Dan F" <> wrote in message
> Hello!
> Our website uses Microsoft Certificate Services to accept cert requests,
have them approved or denied, then installed via the the web.  We use this
for client validation when the user logs in.
> Periodically our tech support has been getting reports of users who found
their certificate would not work -- after choosing the cert from the pop-up
window (on IE 5.5 or above), they would get a "Page Cannot be Displayed"
error.  Making a new request for a new cert and installing it seemed to
alleviate this problem.
> However this morning i came upon the error myself after installing WinXP
Service Pack 1.  The cert I had before I installed the new service pack
caused the error after the install.
> Previously, when trying to look for solutions for our users to this issue,
I did notice this KB article: and
had installed the q811383.exe on my machine.  After the SP1 install I do see
the Q811383 in the list of "Update Versions".  My IE version num is
> Is this a known issue?
> -Dan