Re: MSBlast.exe virus

From: Marina Roos (marina_at_roos.nodontwantspam.nl.com)
Date: 08/16/03


Date: Sat, 16 Aug 2003 15:57:23 GMT


Quicktime is not required. Something else is asking for it and it sure isn't
the patch. How are you trying to download? You do have W2K or XP? W9x and ME
don't need this patch.

Marina

"lou senno" <sennol@attbi.com> schreef in bericht
news:094b01c3640e$8102ccf0$a501280a@phx.gbl...
> In my attempt to install the MS patch for the MSBlast.exe
> virus I get a message that indicates Quicktime is required
> and not available from the server. I would appreciate how
> to work through the Quicktime requirement and/or
> installation?
>
> Thanks.