RE: SQL Server Registration Failed.

From: Vikrant V Dalwale [MSFT] (vikrantd_at_online.microsoft.com)
Date: 11/10/03


Date: Mon, 10 Nov 2003 16:44:34 GMT


Hello Gary,

Please let me know if the suggestions provided in the previous post
resolved the issue or do you need any further help in this issue ?

Thanks for posting to MSDN Managed newsgroup.

Vikrant Dalwale

Microsoft SQL Server Support Professional

This posting is provided "AS IS" with no warranties, and confers no rights.
Get secure !! For info, please visit http://www.microsoft.com/security.
Please reply to Newsgroups only.

--------------------
| Content-Class: urn:content-classes:message
| From: "Gary Jones" <nci@nci-ltd.co.uk>
| Sender: "Gary Jones" <nci@nci-ltd.co.uk>
| Subject: SQL Server Registration Failed.
| Date: Thu, 6 Nov 2003 07:19:39 -0800
| Lines: 18
| Message-ID: <0da401c3a479$658f15e0$a301280a@phx.gbl>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="iso-8859-1"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Thread-Index: AcOkeWWPgVtQyG4DTN+060KplcxeDw==
| X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
| Newsgroups: microsoft.public.sqlserver.security
| Path: cpmsftngxa06.phx.gbl
| Xref: cpmsftngxa06.phx.gbl microsoft.public.sqlserver.security:16804
| NNTP-Posting-Host: TK2MSFTNGXA11 10.40.1.163
| X-Tomcat-NG: microsoft.public.sqlserver.security
|
| I am having problems registering a SQL 7 database in
| Enterprise manager.
|
| The node that is causing problems is running W2KSP3 and
| SQL7SP3. Each node (bar this one) on our network (VPN) is
| registered with our central admin node for any maintenance
| we need to perform.
|
| I have tried the registration of the troublesome node
| using both NT authentication and the SA account. For both
| instances i get the same login failure for either user:
|
| 'Not associated with a trusted SQL Server connection'.
|
| Any help or pointer would be greatly appreciated.
|
| Thanks
| Gary.
|