Re: MS Desktop Engine 2000

From: Richard Waymire [MSFT] (rwaymi@online.microsoft.com)
Date: 02/06/03


From: "Richard Waymire [MSFT]" <rwaymi@online.microsoft.com>
Date: Wed, 5 Feb 2003 18:13:20 -0800


email me your contact info... rwaymi@microsoft.com

--
Richard Waymire, MCSE, MCDBA
This posting is provided "AS IS" with no warranties, and confers no rights.
"Michael" <madams@webtonetech.com> wrote in message
news:05d801c2cd3e$1d436e20$8df82ecf@TK2MSFTNGXA02...
> Richard,
>
> I believe I am experiencing the same problem.  I have
> several users with MSDE 2000 version 8.00.194.  Per the
> registry on these machines it is SQL01 and there is no
> named instance.  I cannot install any MSDE service pack,
> 1,2,or 3.  I have tried using the setup.exe and the
> individual instances.  I get the same errors
> either "Another version of this product is already
> installed.  Installation of this version cannot continue.
> To configure or remove the existing version of this
> product, use Add/Remove Programs on the Control Panel"
> or "The instance name specified is invalid."  I just
> verified the version as 8.00.194, so I am at a lost to
> figure out how I have already installed MSDE sp3.
>
> Michael
> >-----Original Message-----
> >so is this instance the NETSDK instance?
> >
> >Run
> >
> >osql -E -Syourservername\NETSDK -Q"select @@version"
> >
> >and it should return
> >
> >Microsoft SQL Server  2000 - 8.00.760 (Intel X86)
> > Dec 17 2002 14:22:05
> > Copyright (c) 1988-2003 Microsoft Corporation
> > Desktop Engine on Windows NT 5.1 (Build 2600: Service
> Pack 1)
> >
> >If it's been patched - note the top - 8.00.760.  If it's
> 8.00.194 it's an
> >unpatched MSDE install.
> >
> >--
> >Richard Waymire, MCSE, MCDBA
> >
> >This posting is provided "AS IS" with no warranties, and
> confers no rights.
> >"Senthil" <senthilss@yahoo.com> wrote in message
> >news:0ab201c2c8cf$0d4e3590$8af82ecf@TK2MSFTNGXA03...
> >> Hi, I can't able to apply any patch for MS Desktop
> engine
> >> ver 8.00.194
> >>
> >> If I run .net SDK patch the sqlscan still detects this
> >> system is vulnurable.
> >>
> >> Could anybody help where to get the patch?
> >>
> >> Thanks in advance
> >>
> >> Senthil
> >
> >
> >.
> >