MSSQL Server 7.0 SP4 latest security patch

From: Lena (lenaglozman@yahoo.com)
Date: 10/15/02


From: "Lena" <lenaglozman@yahoo.com>
Date: Tue, 15 Oct 2002 09:30:04 -0700


I'm planning to apply security patch to SQL
Server 7.0 SP4 running on Windows NT SP6.
In Microsoft document Q327068 there is a note:
If you are running Microsoft Windows NT Server 4.0 Service
Pack 6, you must apply the hotfix that is described in the
following Microsoft Knowledge Base article: Q258437".

My question is:
Do we have to apply security patch first to Windows NT
server and then to SQL Server 7 SP4?
Also when this NT server fix was issued? Just to verify if
this fix has been installed previously.

Also is there security patch for Windows NT Server 4.0 SP6
itself issued recently on October 2nd? And if yes,does
this patch needs to be applied prior to SQL Server 7 patch?
Thanks,
Lena
.