Re: ANN: Out-of-band Security Update to be released 23 Oct-08



[How did I miss this one?]

MS08-067 is not dependent on the version of IE installed per se.

Then again, you're running Win2008 SP2 Beta which (AFAIK) is not yet a
"supported edition" of Win2008 and I have no idea what download of MS08-067
you're attempting to install.

Also see the listing (and footnotes) for Win2008 in the section Affected
Software and Download Locations | Windows Operating System and Components of
http://www.microsoft.com/technet/security/bulletin/ms08-oct.mspx

That being said, there is a version of MS08-067 for Windows 7 Pre-Beta so
there might be one for Win2008 SP2 Beta. Contact MS via your usual support
channels ASAP, Phil.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/


Phil Lewis - Checkfree wrote:
We've just rolled the Patches into our lab to bwegin testing and right off
the bat we have questions regarding applicability.
Almost our target systems have IE7 installed and we are getting
notifications that the patch does not apply "the patch does not apply to
the
version of Internet Explorer that is installed" On two Windows Svr 2003 R2
x64 SP2 systems with IE7 installed we get the error "Setup has detected
that
the Service Pack Version is newer than the update you are applying. You do
not need to apply this update"

Am I correct in concluding this patch does not apply to systems running
IE7?

Phil Lewis

.