New MSSecure.XML Version 2005.03.30.0 Now Available

From: Doug Neal [MSFT] (dugn_at_online.microsoft.com)
Date: 03/31/05


Date: Wed, 30 Mar 2005 18:11:19 -0800

MSSECURE.XML Data Version 2005.03.30.0 (for use by MBSA 1.2 and SMS SUS
Feature Pack) was last modified today, March 30, 2004, and is now available
for all supported languages (English, French, German and Japanese).

Today's release contains support for NO NEW BULLETINS, but enables detection
for Windows Server 2003 Service Pack 1 for all 5 SKUs (Standard, Enterprise,
Datacenter, Web and Small Business Server).

This release also includes two minor bug fixes:

MS04-020 'greater than' warning fixed: For W2K users with Services
for UNIX installed, PSXSS.EXE incorrectly reported a 'greater than expected'
warning due to PSXSS.EXE version 8.0.1969.2. This has been fixed.

Content Management Server SPs now reporting: Localized Content
Management Server installations were not being checked for the latest
service pack. This affected only German, French and Japan installations of
CMS 2001 and did not affect patch detection. This has been fixed.

-- 
Doug Neal [MSFT]
dugn@online.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights.
If newsgroup discussion with experts and MVPs is unable to solve a problem
to your satisfaction, feel free to contact PSS for the Microsoft Baseline
Security Analyzer (MBSA) at the following link:
http://support.microsoft.com/default.aspx?scid=fh;en-us;Prodoffer20a
This e-mail address does not receive e-mail, but is used for newsgroup
postings only.


Relevant Pages

  • Re: New MSSecure.XML Version 2004.08.16.0 Now Available
    ... You will NOT need to update the SUS Feature Pack. ... If newsgroup discussion with experts and MVPs is unable to solve a problem ... >> trigger the MBSA 1.2 notification dialog that a newer version of MBSA ... >> correctly determine the state of the latest MSJVM patch MS03-011 (either ...
    (microsoft.public.sms.tools)
  • Re: New MSSecure.XML Version 2004.08.16.0 Now Available
    ... You will NOT need to update the SUS Feature Pack. ... If newsgroup discussion with experts and MVPs is unable to solve a problem ... >> trigger the MBSA 1.2 notification dialog that a newer version of MBSA ... >> correctly determine the state of the latest MSJVM patch MS03-011 (either ...
    (microsoft.public.security)
  • New MSSecure.XML Version 2004.09.14.0 Now Available
    ... MSSECURE.XML Data Version 2004.09.14.0 (for use by MBSA 1.2 and SMS SUS ... Feature Pack) was last modified today, September 14, 2004, and is now ... message are the Affected Operating Systems (Windows Server 2003 and Windows ...
    (microsoft.public.security)
  • New MSSecure.XML Version 2004.09.14.0 Now Available
    ... MSSECURE.XML Data Version 2004.09.14.0 (for use by MBSA 1.2 and SMS SUS ... Feature Pack) was last modified today, September 14, 2004, and is now ... message are the Affected Operating Systems (Windows Server 2003 and Windows ...
    (microsoft.public.sms.tools)