Re: WNT and MS04-028

From: Torgeir Bakken \(MVP\) (Torgeir.Bakken-spam_at_hydro.com)
Date: 09/27/04


Date: Mon, 27 Sep 2004 20:18:36 +0200

Oly wrote:

> I have a variety of old systems (required to support
> customer processes) does any one have any idea if WNT SP6
> with Office97 devices are affected with this new security
> bulletin?
Hi

I don't think Office97 is vulnerable, but if you have IE6 or any other
of the vulnerable applications listed in the link below installed, you
should install the respective update.

Microsoft Security Bulletin MS04-028
Buffer Overrun in JPEG Processing (GDI+) Could Allow Code Execution
http://www.microsoft.com/technet/security/bulletin/ms04-028.mspx

-- 
torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
Administration scripting examples and an ONLINE version of
the 1328 page Scripting Guide:
http://www.microsoft.com/technet/scriptcenter/default.mspx