MS04-028 SXS.dll

From: ballen (ballen_at_discussions.microsoft.com)
Date: 09/15/04


Date: Wed, 15 Sep 2004 13:29:10 -0700

I have a question about the recent security patch, MS04-028, that was
released yesterday. The question is the following. We are running XP SP1
systems and before I ran this update I verified file Sxs.dll version and
date. While doing this I found the following version info:
5.1.2600.1515 (xpsp2.040410-0905)
My question is this due to the previous IE 6.0 SP1 cum patch, MS04-025 or
from another patch? Also since this is a newer version than MS04-028 this
file will not be updated which I verified by running the patch on another
system. Is this a known issue? Thanks for your help and have a good one.



Relevant Pages