Re: SUS Server + Exchange 2003 on Windows 2003

From: Karl Levinson [x y] mvp (levinson_k_at_despammed.com)
Date: 12/19/03


Date: 18 Dec 2003 15:53:21 -0800

Posting the details or error messages you're receiving would help.

Also, I believe there's a newsgroup for SUS. www.susserver.com might
be helpful as well, there's a forum there I believe. Searching
www.google.com and www.google.com/advanced_group_search for your error
messages might help as well.

Did you [or SUS] by any chance install one of the last patches for
Exchange / OWA on the SUS server? That makes changes to your ASP
files, read the documentation for details.

If it's a problem with ACLs, the error message you're getting should
plainly tell you that. Also, enabling file auditing would help you
determine what ACL is missing from what file and which user:

http://securityadmin.info/faq.asp#auditing

Filemon free from www.sysinternals.com might help here as well, but I
recommend auditing.

"Christopher J. Beasley" <pp04814@hotmail.com> wrote in message news:<eUk2XBXxDHA.2508@TK2MSFTNGP12.phx.gbl>...
> Too many services have too many issues on the same box. When I installed
> SUS on my homegrown, everything was alright for about 2-3 months. Then, all
> of a sudden, after a while, the webadministration for SUS dies. However, I
> can still tell that the service still works. For example. SUS is
> configured to automatically deploy fixes that were previously approved. Not
> being able to approve new fixes, a month or so ago, I recovered new fixes
> from the SUS server. WTF. How can I get the web interface back. I've
> tried uninstalling and reinstalling the services. I think there is
> something wrong with the ACL on the directory to where it installs and
> haven't been able to figure it out for the life of me.
>
> Help the Securely Waning,
>
> Christopher Beasley



Relevant Pages

  • Re: SUS Server + Exchange 2003 on Windows 2003
    ... > Posting the details or error messages you're receiving would help. ... I believe there's a newsgroup for SUS. ... > determine what ACL is missing from what file and which user: ... >> configured to automatically deploy fixes that were previously approved. ...
    (microsoft.public.security)
  • Re: IIS 5 + ASP.NET + SUS 1.0 SP1 = unable to run & debug ASN.NET application
    ... I dont know enough about SUS to tell if is is possible or not. ... Kristofer Gafvert - IIS MVP ... > 2) The Filemon utility send more error messages: ...
    (microsoft.public.inetserver.iis)
  • SUS
    ... Trying to test SUS as a stand alone solution. ... a bunch of error messages in both system and application. ... visit the Microsoft Online Support site located at: ... Any ideas besides rebuilding the SUS server? ...
    (microsoft.public.inetserver.iis)
  • Re: help needed on time-dependent functions!
    ... Alex Hunsley wrote: ... >> much more interesting error messages) if you just start typing some ... Sorry about the missing smiley. ... -Aki "Sus" Laukkanen ...
    (comp.lang.java.help)
  • RE: SP2 + v5 activex + SUS 2 = WU dead
    ... Actually, it is not SBS, it is Sharepoint 2003 that is the problem. ... SUS never loads any controls from SharePoint, ... so I don't know if that fixes it for the Web problem. ... I know they are trying to make one big happy client control now, ...
    (microsoft.public.windowsupdate)