Thin clients and security updates

From: rob (rob_at_rob.net)
Date: 09/09/03

  • Next message: David Yost: "Pop-ups"
    Date: Tue, 9 Sep 2003 08:58:44 -0700
    
    

    Have you tried contacting the hardware OEM to see if they
    have a EPROM upgrade?
    You can't run a patch if the NT4 is run from a EPROM,
    which is the situation I think you are describing.
    >-----Original Message-----
    >We have several thin client terminals running embedded
    Windows NT 4.0 on our network. I don't know if these
    vulnerable to the Blaster worm and it's variants. Do they
    need to be patched? If so, do they require a different
    patch or just the regular patch for NT?
    >.
    >


  • Next message: David Yost: "Pop-ups"