Need browser with 128-bit encryption

From: Diane C. (securitynospam_at_achildscry.org)
Date: 06/23/03


Date: Mon, 23 Jun 2003 05:46:34 -0700


First check if your current browser is setup for and your
browser supports 128 bit encryption

For AOL on All Personal Computers:
1. Type "browser" into the box that says "Type Keywords or
Web Addresses here".
2. Click on Go next to that box. This will show a window
that should say "Security Level: 128 bit SSL (highest
security)".
3. If it does not say "Security Level: 128 bit SSL
(highest security)", you must upgrade your browser to
support 128-bit encryption before you can join or login.
You can do this by typing "128 browser" into the box that
says "Type Keywords or Web Addresses here" and clicking on
Go. This will take you to a choice of upgrades. If you
have any questions on how to do this, contact AOL
Technical Support.

For Internet Explorer on IBM Compatible Personal
Computers:
1. Open Internet Explorer.
2. Click on the word Help at the top of the screen. This
will show a drop down menu.
3. Click on About Internet Explorer which is the last item
on the drop down menu.
4. The second line of information on this screen should
say, "Cipher Strength: 128-bit"
5. If it does not say "Cipher Strength: 128-bit", you must
upgrade your browser to support 128-bit encryption before
you can join or login. You can download an upgraded
version of Internet Explorer for free from Microsoft at
http://www.microsoft.com/downloads/search.asp
For Netscape on IBM Compatible Personal Computers:
1. Open Netscape.
2. Click on the apple icon at the top left of the screen.
This will show a drop down menu.
3. Click on About Internet Explorer which is the first
item on the drop down menu.
4. About halfway down this page it should say, "This
version supports high-grade (128-bit) security with RSA
Public Key Cryptography, DSA, MD2, MD5, RC2-CBC, RC4, DES-
CBC, DES-EDE3-CBC."
5. If it does not say 128-bit in this statement, you must
upgrade your browser to support 128-bit encryption before
you can join or login. You can download an upgraded
version of Netscape for free from Netscape at
http://browsers.netscape.com/browsers/main.tmpl

For Internet Explorer on Apple Personal Computers:
1. Open Internet Explorer.
2. Click on the word Help at the top of the screen. This
will show a drop down menu.
3. Click on About Netscape which is the last item on the
drop down menu
4. This will open a window with a Support button at the
bottom. Click on the Support button.
5. This will open a window that should say, "Encryption:
128 bit"
6. If it does not say "Encryption: 128 bit", you must
upgrade your browser to support 128-bit encryption before
you can join or login. You can download an upgraded
version of Internet Explorer for free from Microsoft at
http://www.microsoft.com/downloads/search.asp . You will
have to scroll down to Search for a Download and select
Internet Explorer 5 Macintosh Edition in the Product Name
and select Macintosh in the Operating System and then
click Find It.

For Netscape on Apple Personal Computers:
1. Open Netscape.
2. Click on the apple icon at the top left of the screen.
This will show a drop down menu.
3. Click on About Communicator which is the first item on
the drop down menu.
4. About halfway down this page it should say, "This
version supports high-grade (128-bit) security with RSA
Public Key Cryptography, DSA, MD2, MD5, RC2-CBC, RC4, DES-
CBC, DES-EDE3-CBC."
5. If it does not say 128-bit in this statement, you must
upgrade your browser to support 128-bit encryption before
you can join or login. You can download an upgraded
version of Netscape for free from Netscape at
http://browsers.netscape.com/browsers/main.tmpl



Relevant Pages

  • Re: Not able to go on to a secure site getting error message?
    ... probably you have to upgrade your browser to 128 bit encryption. ... > meridien site to book and pay for my flight to malaga what ...
    (microsoft.public.security)
  • Re: How do you play videos @ music.yahoo.com?
    ... > upgrade my browser to Netscape 7.1+. ... change your User-Agent string to Netscape 7.1 or higher. ...
    (comp.os.linux.misc)
  • new unknown ms problem...
    ... Has anyone heard of the new MS security problem...? ... The NEW Netscape 7.0 browser is now available. ... Upgrade now! ...
    (Focus-Microsoft)
  • internet explorer 6
    ... I am using the latest version of IE6 and when I try to ... log in to a certain site, it tells me that my browser (IE ... does not support 128 bit encryption and I should ... upgrade. ...
    (microsoft.public.windowsxp.security_admin)
  • Re: encryption level
    ... That gives the encryption of the browser - what about for ... Or is that the encryption from the OS? ... >> hHow can I tell by looking at my system if that upgrade ...
    (microsoft.public.security)