security patch for IE 5.01

From: Suzanne Hadley (swh845@ruralnet.org)
Date: 05/21/02


From: "Suzanne Hadley" <swh845@ruralnet.org>
Date: Tue, 21 May 2002 09:31:14 -0700


i am running IE 5.01, SP #2, on Windows 98. the latest
explorer security patch, Q321232, includes a version for
the 5.01, #2 service patch, but only for Windows 2000 or
Windows XT. can i, should i, try to download this patch,
even though i'm running Windows 98?

thanks for any help.