Re: liveupdate not installing updates correctly

From: Jupiter Jones [MVP] (jones_jupiter_at_hotnomail.com)
Date: 03/02/05


Date: Tue, 1 Mar 2005 17:04:32 -0700

Gordon;
See if this helps:
http://service1.symantec.com/SUPPORT/sharedtech.nsf/7e7f15291a25d938882567e50048a048/5b5a18c52797afa488256dad005f3c57?OpenDocument&prod=Norton%20Internet%20Security&ver=2004%20for%20Windows%2098/Me/2000/XP&src=sg&pcode=nis&svy=&csm=no

Otherwise your solution may be here:
http://www.symantec.com/techsupp/nis/nis_2004_tasks.html

Otherwise try uninstalling NIS completely then reinstalling.

-- 
Jupiter Jones  [MVP]
http://www3.telus.net/dandemar/
"Gordon Irvine" <irvinegj@tiscali.co.uk> wrote in message 
news:OKKe9NkHFHA.2860@TK2MSFTNGP12.phx.gbl...
> Hi there,
>
> Sorry, I meant Norton Internet Security 2004 Professional Edition's live
> update. It has worked fine several times over and this issue has just
> started recently.
>
> The pc has service pack 2 and all recent updates installed.
>
> Cheers,
> Gordon
>
> "Jupiter Jones [MVP]" <jones_jupiter@hotnomail.com> wrote in message
> news:uxHnjDfHFHA.2924@TK2MSFTNGP15.phx.gbl...
>> Gordon;
>> Start here:
>> http://www3.telus.net/dandemar/needagain.htm
>>
>> -- 
>> Jupiter Jones  [MVP]
>> http://www3.telus.net/dandemar/
>>
>>
>> "Gordon Irvine" <irvinegj@tiscali.co.uk> wrote in message
>> news:OnCxH5eHFHA.2356@TK2MSFTNGP12.phx.gbl...
>> > Hi everyone,
>> >
>> > I have run live update several times now it always states the same
> update
>> > is
>> > available to install and proceeds to install it. It gets to the usual
>> > finish
>> > screen where you click next/finished or whatever.
>> >
>> > However when you run it next time it still has the saem update to
> install.
>> >
>> > Any ideas??
>> >
>> > Cheers,
>> > Gordon
>>
>>
>
>