Re: Virus that blanks the screen for a second ? Win98SE

From: David H. Lipman (DLipman~nospam~_at_Verizon.Net)
Date: 01/02/04


Date: Thu, 1 Jan 2004 22:32:06 -0500

Tedd:

I refrained from stating, this I even typed it but I erased it....

I support multiple Sony Vaio notebook models. They suck ! You are better off with IBM
ThinkPad or Dell notebooks. even Gateway is better than Sony. Sony has some of the worst
support I have ever seen. They are an audio related, not a computing related, company.

Dave

"Tedd Riggs" <T_Riggs@msn.C0M> wrote in message
news:%23qNGC%23N0DHA.1724@TK2MSFTNGP10.phx.gbl...
| Thanks Dave,
| I did not really think it was a virus, but thought I would give it a check,
| my guess is its hardware related..Ouch...Sony replacement parts are a joke,
| cheaper to buy a new laptop...
| Thanks for the help !
| Tedd
|
| Oh off the topic questions as you have been around for a while. About 2
| years ago, the Newsgroups were just flooded by I think a service that CNET
| had put in for "technical support" and what it really is just send the
| messages to the correct newsgroups and then send back the answers. You could
| always tell one of these as the questions were ummmmm lets say a bit basic ?
| Some groups are getting hit harder then others. But I have noticed that the
| email address on these are always anonymous@discussions.microsoft.com and
| the newsreaders in 90% of these are always:
| X-Newsreader: Microsoft CDO for Windows 2000
| X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
|
| Have you noticed this the last few days ? I know that last time this
| happened, Microsoft had to get involved and after some lawyers talking it
| went away. I think it was CNET, could have been ZDNET.
| If you have any thoughts, I would be curious. I am getting tired of
| answering "how do I turn on the PC ?" Also noticed just tons of people
| asking for the KeyCode (all in Win98.gen.discussion)
| Tedd
|
| --
| Tedd Riggs
|
| "David H. Lipman" <DLipman~nospam~@Verizon.Net> wrote in message
| news:uZvH2wN0DHA.1676@TK2MSFTNGP12.phx.gbl...
| > Sounds like a hardware or software problem. Not virus, Trojan or Internet
| worm related.
| >
| > Dave
| >
| >
| >
| > "Tedd Riggs" <T_Riggs@msn.C0M> wrote in message
| > news:%23eBUitN0DHA.3656@TK2MSFTNGP11.phx.gbl...
| > | For the last few days on my Sony Vaio XG-9 notebook, when I am in IE or
| OE,
| > | the screen will go blank for about a 1/4 of a second, I have tapped
| around
| > | the area of the screen driver and this does not cause it and have
| noticed
| > | that even when the screen blanks, the LED's for power, Harddrive etc are
| not
| > | effected.
| > | Also now twice it has locked up (its been a long time for any lock ups
| on
| > | this unit) and nothing other then holding the power switch down will
| restart
| > | it. Also, now when I restart it, the Icons above the START button are
| always
| > | large, I have always checked them to be small.
| > |
| > | None of this has happened ever before, but the last three days, its been
| > | going on alot. I am hoping its not a display about to go. I have Zone
| Alarm
| > | Pro always on and Spybot with the latest update and practice "safe
| surfing"
| > |
| > | Any ideas out there ?
| > | Thanks
| > | Tedd
| > |
| > | --
| > | Tedd Riggs
| > |
| > |
| >
| >
|
|