Re: Access is denied - GetEffectiveRightsFromAcl



Thank you Jeff. I found in my administrators group there are two users from the original domain. (Did I mention that the problem only happens when the machine's domain was changed?) I removed those two users and the problem was gone.

Could you explain this? Thanks a lot.

Max

Jeffrey Tan[MSFT] wrote:
Hi Max,

Thansk for your feedback.

To ensure I did not misunderstand you, do you mean if you restart the machine, the problem still exists? Also, do you mean the problem exists on other machines either?

If so, since you can always reproduce this problem, is it possible for you to provide detailed steps with a small sample project? I will setup a machine to reproduce this problem locally. Once I can reproduce this problem locally, it would be more efficient to troubleshoot.

Thanks.

Best regards,
Jeffrey Tan
Microsoft Online Community Support
==================================================
Get notification to my posts through email? Please refer to http://msdn.microsoft.com/subscriptions/managednewsgroups/default.aspx#notif
ications.

Note: The MSDN Managed Newsgroup support offering is for non-urgent issues where an initial response from the community or a Microsoft Support Engineer within 1 business day is acceptable. Please note that each follow up response may take approximately 2 business days as the support professional working with you may need further investigation to reach the most efficient resolution. The offering is not appropriate for situations that require urgent, real-time or phone-based interactions or complex project analysis and dump analysis issues. Issues of this nature are best handled working with a dedicated Microsoft Support Engineer by contacting Microsoft Customer Support Services (CSS) at http://msdn.microsoft.com/subscriptions/support/default.aspx.
==================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

.



Relevant Pages

  • Re: Debugging System.Data
    ... Is it possible for you to provide a little sample project to help me reproduce this problem? ... you'd better get rid of the database dependency in the sample project, so that it is easy to reproduce. ... The MSDN Managed Newsgroup support offering is for non-urgent issues where an initial response from the community or a Microsoft Support Engineer within 1 business day is acceptable. ...
    (microsoft.public.vsnet.debugging)
  • Re: VS autocorrection?
    ... If you still can reproduce the weird behavior of VS, ... In Process Explorer, show the module list in lower panel. ... Microsoft Online Community Support ... initial response from the community or a Microsoft Support Engineer within ...
    (microsoft.public.vsnet.general)
  • RE: subReport Problem
    ... I think that there might be some difference here between your subreport and ... if you can reproduce this issue in a test database. ... Microsoft Online Community Support ... or a Microsoft Support Engineer within 1 business day is acceptable. ...
    (microsoft.public.access.reports)
  • RE: Not seeing all traces in ETL file when viewing on XP
    ... I queried the symptom in our support database that only one EventTrace ... callback in Windows XP but many in Windows 2003, ... I tried to reproduce the problem on my side with these code (test.etl is ... initial response from the community or a Microsoft Support Engineer within ...
    (microsoft.public.win32.programmer.kernel)
  • Re: query-based update failed
    ... Yes, we can reproduce it every time for a specific record, not randomly. ... Look forward to your response. ... Microsoft Online Community Support ... where an initial response from the community or a Microsoft Support ...
    (microsoft.public.sqlserver.odbc)