Loopback Adapter under Server 2003 SP1

From: rkollerer (rkollerer_at_discussions.microsoft.com)
Date: 07/27/05

Date: Wed, 27 Jul 2005 02:05:02 -0700

Hello all,

I have exactly the same problem as discribed in KB884020.
The server cannot connect itself using an alias name.
The Patch seems only to be available for XP SP2.
Is there a solution or patch for 2003 SP1 available?
(MS05-019 ist not available for 2003 SP1)

Relevant Pages

  • Re: server 2003 reboot with error at lsass.exe
    ... Server has SP1, I've run then MBSA, it's does not indicate that ms04-011 is ... missing but also It does not indicate that it need, ... in ms04-011 patch, so the server is OK about this patch ...
  • Re: [opensuse] Life after SP1
    ... The entire Zenworks system is broken for SP1. ... My Zenworks 7.2 patch ... different place on the same server - all you need to do is edit your ...
  • Re: Interesting DST question...
    ... Calendar Tool for my Exchange 2003 sever which was on SP1 (I did ... Exchange server to SP2...now when I go to critical updates I see it ... DST patch as well, or was the patch I applied when the server was ...
  • RE: Service pack 1 v06.05.06.7226
    ... Exchange System Manager and right-click on my server it ... Exchange 2003 SP1? ... >Please do not send email directly to this alias. ...
  • Re: Interesting DST question...
    ... Exchange Calendar Tool for my Exchange 2003 sever which was on ... SP1. ... updates I see it lists the DST patch for SP2 in the list. ... when the server was on SP1 fine? ...