Re: Cannot connect to Win. Auth site with IP address in URL



WenJun Zhang -

I am having a similar problem to Rich. In my case I can access a Citrix Web
Interface site on a local server using the server name, but not if I use the
IP address. I can ping and traceroute using both name and IP address. We
use a proxy server for non-intranet locations. URL returns fine. IP address
returns a "Error code 504 Gateway timeout". If I temporarily turn off the
proxy.pac file the web page is returned. I'm not following why something
that is local is even trying to hit the proxy server. I ran the WFetch
routine and have pasted the results below. Thanks in advance for any help.

------------

started....
WWWConnect::Connect("umbsawn005","80")\n
IP = "10.202.6.66:80"\n
source port: 1829\r\n
REQUEST: **************\n
GET /Citrix/XenApp HTTP/1.1\r\n
Host: umbsawn005\r\n
Accept: */*\r\n
\r\n
RESPONSE: **************\n
HTTP/1.1 301 Moved Permanently\r\n
Content-Length: 155\r\n
Content-Type: text/html\r\n
Location: http://umbsawn005/Citrix/XenApp/\r\n
Server: Microsoft-IIS/6.0\r\n
X-Powered-By: ASP.NET\r\n
Date: Tue, 03 Nov 2009 19:35:03 GMT\r\n
\r\n
<head><title>Document Moved</title></head>\n
<body><h1>Object Moved</h1>This document may be found
<aHREF="http://umbsawn005/Citrix/XenApp/";>here</a></body>
finished.

started....
WWWConnect::Close("umbsawn005","80")\n
closed source port: 1829\r\n
WWWConnect::Connect("10.202.6.66","80")\n
IP = "10.202.6.66:80"\nsource port: 1832\r\n
REQUEST: **************\n
GET /Citrix/XenApp HTTP/1.1\r\n
Host: 10.202.6.66\r\n
Accept: */*\r\n
\r\n
RESPONSE: **************\n
HTTP/1.1 301 Moved Permanently\r\n
Content-Length: 156\r\n
Content-Type: text/html\r\n
Location: http://10.202.6.66/Citrix/XenApp/\r\n
Server: Microsoft-IIS/6.0\r\n
X-Powered-By: ASP.NET\r\n
Date: Tue, 03 Nov 2009 19:35:46 GMT\r\n
\r\n
<head><title>Document Moved</title></head>\n
<body><h1>Object Moved</h1>This document may be found <a
HREF="http://10.202.6.66/Citrix/XenApp/";>here</a></body>
finished.


.



Relevant Pages

  • Re: fetchmail not fetchaing spam
    ... 220-By sending mail to this server ... Connection closed by foreign host. ... And here's the log entry produced by your local server doing the Right ... I don't know about using fetchmail to retrieve it. ...
    (alt.os.linux.suse)
  • Re: Internal Traffic on PC is very slow
    ... Hamster to/ fro XanaNews ... Hamster Classis is a local pop3/ nntp/ smtp/ imap server. ... download mails/ news from several accounts/ servers and combine ... in its own local server and relay them to users who access its ...
    (comp.security.firewalls)
  • Re: unable to publish to local IIS
    ... Stefan, I never had, in my local server http://My_Desktop/ a file named with ... reinstalll IIS with the front page extensions. ... To find the best Newsgroup for FrontPage support see: ...
    (microsoft.public.frontpage.extensions.windowsnt)
  • Re: For those that hand code...
    ... I rarely have any trouble setting up the local server to mimic the ... export the whole database from one and import it into the other. ... initial remote site from my local test site. ...
    (alt.html)
  • Re: Need a script spanning two servers suggestion.
    ... We have a local server which holds all of our image files. ... Have the PHP script on the local server which processes the files and sends the file names it processed... ... Through a GET in a WGET back to another PHP script on the remote server which pulls the database info for those filenames and creates ...
    (comp.lang.php)