Re: Request certificate wizard:What am I doing wrong ? Verisign certificate - Win2003

From: Marlon Brown (marlon_brown_at_hotmail.com)
Date: 02/02/05

  • Next message: Tom Kaminski [MVP]: "Re: IIS 5.1 from XP"
    Date: Wed, 2 Feb 2005 14:21:13 -0800
    
    

    never mind. I should request the .csr from the IIS snap-in, not certificate
    snap-in. Solved.
    "Marlon Brown" <marlon_brown@hotmail.com> wrote in message
    news:%23ptanDWCFHA.3596@TK2MSFTNGP12.phx.gbl...
    > Thanks, but unfortunately your answer did not address my problem:
    > When launching the "request new certificate", this is what I am getting:
    >
    > > > The wizard cannot be started because of one or more of the following
    > > > conditions:
    > > > - There are no trusted CA's available
    > > > - You do not have the permissions to request certificates from the
    > > > available CAs
    > > > - The available CAs issue certificate for which you do not have
    > > > permissions
    > > >
    >
    >
    >
    > "Miha Pihler [MVP]" <mihap-news@atlantis.si> wrote in message
    > news:u6JrfqUCFHA.3376@TK2MSFTNGP12.phx.gbl...
    > > Hi Marlon,
    > >
    > > Since you are requesting from VeriSign you will have to save the request
    > to
    > > a file (you select "Prepare the Request Now, but send it later"). This
    > will
    > > save the request into a file (you will be able to provide path on a
    drive
    > > and name for the request). Once done you can open the request file and
    > copy
    > > and paste the request to VeriSign website to continue your process.
    > >
    > > --
    > > Mike
    > > Microsoft MVP - Windows Security
    > >
    > > "Marlon Brown" <marlon_brownj@hotmail.com> wrote in message
    > > news:OTw5JiMCFHA.1408@TK2MSFTNGP10.phx.gbl...
    > > >I need to install SSL certificates for my OWA1 and OWA2 servers, that
    > will
    > > >be configured as NLB.
    > > > As far as I know, I understand that I need to generate a .CSR from
    both
    > > > WIn2003 boxes and submit them to Verisign.
    > > >
    > > > If the above procedure is correct, I go to the Windows 2003 and when I
    > > > click the "Certificates" mmc snap-in, under "Personal" and select
    > "Request
    > > > New Certificate" the message appears:
    > > >
    > > > The wizard cannot be started because of one or more of the following
    > > > conditions:
    > > > - There are no trusted CA's available
    > > > - You do not have the permissions to request certificates from the
    > > > available CAs
    > > > - The available CAs issue certificate for which you do not have
    > > > permissions
    > > >
    > > > What am I doing wrong ? I am logged on as an domain admin, box is
    joined
    > > > to domain accordingly. Win2003 Ent.
    > > >
    > > >
    > > >
    > >
    > >
    >
    >


  • Next message: Tom Kaminski [MVP]: "Re: IIS 5.1 from XP"

    Relevant Pages