Re: IIS 5.0 Integrated Authentication always looks locally than to the domian it has joined

From: Bernard (qbernard_at_hotmail.com.discuss)
Date: 03/31/04


Date: Wed, 31 Mar 2004 15:35:59 +0800

No, with IWA you will get prompt if the access is failed.
it will not prompt you if IE (client browser sendin the correct credential)
at local zone mode.

In IIS 6.0, you will get 401.2, follow by 401.1, until you authenticated
(200)

-- 
Regards,
Bernard Cheah
http://support.microsoft.com/
http://www.msmvps.com/bernard/
"Tom Kaminski [MVP]" <tomk (A@T) mvps (D.O.T) org> wrote in message
news:c4bs72$4rv17@kcweb01.netnews.att.com...
> "Bernard" <qbernard@hotmail.com.discuss> wrote in message
> news:eRY6uNjFEHA.580@TK2MSFTNGP11.phx.gbl...
> > If it's a DC, of coz it uses the domain,
> > if member server, you need domain\username syntax.
>
> Isn't that Basic authentication? Remember, if Windows Integrated is setup
> correctly you don't get prompted.
>
> -- 
> Tom Kaminski IIS MVP
> http://www.iistoolshed.com/ - tools, scripts, and utilities for running
IIS
> http://mvp.support.microsoft.com/
> http://www.microsoft.com/windowsserver2003/community/centers/iis/
>
>
>


Relevant Pages

  • Re: A little help (kerberos, netbios, and SPN... oh my!)
    ... When www.site.com is used with IWA enabled, instead of the netbios name, I am prompted for a U/P. ... this will result in a login prompt, the only problem is they must ...
    (microsoft.public.inetserver.iis.security)
  • Re: A little help (kerberos, netbios, and SPN... oh my!)
    ... Add it to the Intranet zone, not Trusted Sites. ... I added the site to IE's trusted list and tried the portion that has IWA ... this should allow the credentials to be passed. ... this will result in a login prompt, ...
    (microsoft.public.inetserver.iis.security)