Re: Importing a certificate?

From: chrisad (chris-msft_at_microsoft.com)
Date: 07/14/03


Date: Sun, 13 Jul 2003 20:27:20 -0700


Hey ~

If this is still a problem, I would recommend downloading SSL Diagnostics
1.0 from the following URL -

http://www.microsoft.com/downloads/details.aspx?FamilyID=cabea1d0-5a10-41bc-83d4-06c814265282&DisplayLang=en

This should hopefully find faulty problems with your certificate, etc.

HTH,

-- 
~Chris (MSFT)
IIS Supportability Lead
Provided As-Is.
"Bernard" <qbernard@hotmail.com> wrote in message
news:OfUmAh1RDHA.3700@tk2msftngp13.phx.gbl...
> If you wish to deploy OWA with SSL,
> just configure the cert in the IIS - OWA server,
> you can skip the client part.
>
> Do you configure the cert is IIS correctly ?
> and try the following:
>
> PRB: Error "Page Cannot Be Displayed" When You Connect Through HTTPS
> http://support.microsoft.com/?id=290391
>
> HOW TO: Determine If SSL Connectivity Is Not Working on the Web Server or
on
> an Intermediate Device
> http://support.microsoft.com/?id=290051
>
> "Cannot find server" or "DNS" Errors When Using SSL (Q & A)
> http://support.microsoft.com/?id=292296
>
> at command prompt, enter
> "netstat -an", see anything binding on port 443 ?
>
> anything in event log ?
>
>
> -- 
> Regards,
> Bernard Cheah
> http://support.microsoft.com/
> Please respond to newsgroups only ...
>
>
> "Will" <wchristian@smithcom911.com> wrote in message
> news:01d701c34720$4bbc67f0$a401280a@phx.gbl...
> > I'm trying to get OWA to work over SSL. I set up a CA,
> > then issued and installed a certificate on the exchange
> > server. I also installed a certificate on my workstation.
> > When I try to hit OWA using https://, I get the
> > standard "page cannot be displayed" message. I've tried
> > many things, but so far no luck. Any help would be
> > appreciated
>
>