Re: secured webmail

From: Ton Kraanen (t.kraanen_at_chello.nl)
Date: 06/25/03


Date: Wed, 25 Jun 2003 13:38:09 GMT


I'm running a webserver so I can't uninstall. In IIS MMC I can nowhere find
where to change the port in nodes Deafault Web site or Administration
Website.

"Bernard" <qbernard@hotmail.com> wrote in message
news:eAc45UwODHA.3700@tk2msftngp13.phx.gbl...
> This is IIS file.
> Do you need web server ? if not you can just
> uninstall it, - add / remove windows components
>
> or you can try, enter this at command prompt.
> 'net stop iisadmin /y'
> this will stop all related program.
>
> or if you are using https with IIS, change
> the port to 444 or etc - use IIS MMC.
> start - administrator tools - IIS.
>
>
>
> --
> Regards,
> Bernard Cheah
> http://support.microsoft.com/
> Please respond to newsgroups only ...
>
>
> "Ton Kraanen" <t.kraanen@chello.nl> wrote in message
> news:ZoeKa.382733$122.36302084@amsnews02.chello.com...
> > Thank you for the reply.
> > I checked it and and inetinfo.exe is running on that port. Do you know
how
> > to stop this service? I couldn't find it in Services and in Internet
> Service
> > manager?
> >
> >
> > "Bernard" <qbernard@hotmail.com> wrote in message
> > news:OLDCKLsODHA.3020@TK2MSFTNGP10.phx.gbl...
> > > Do you have IIS running with https ?
> > >
> > > Use this to check which program is
> > > using the port
> > > Active Ports (APORTS):
> > > http://www.ntutility.com/freeware.html
> > >
> > >
> > > --
> > > Regards,
> > > Bernard Cheah
> > > http://support.microsoft.com/
> > > Please respond to newsgroups only ...
> > >
> > >
> > > "Ton Kraanen" <t.kraanen@chello.nl> wrote in message
> > > news:h62Ka.375390$122.35371267@amsnews02.chello.com...
> > > > Hi, everybody,
> > > >
> > > > I'm running Kerio mailserver. I want to use secured webmail (https),
> but
> > > the
> > > > default port is already in use, and I don't know by what program.
How
> > do
> > > I
> > > > change the settings in order to be able to use port 443 for secured
> > > webmail.
> > > > If I use another port the proxyserver at my work blocks that port.
> > > > Any suggestions?
> > > >
> > > > Greetings, Ton
> > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>



Relevant Pages

  • Re: Central Administration tool not working
    ... What did you delete in IIS? ... the Central Administration shortcut in Administrative tools? ... I am pretty new to SharePoint, so I could do with some help. ... When I tried to recreate a new site, a new port is created for the ...
    (microsoft.public.sharepoint.windowsservices)
  • Re: Remote Desktop web connection does not work outside my local N
    ... The web based method, using IIS, still requires you to port forward the RDP protocol to each PC ... > screen opens with the external ip of my router on the title. ... But I cant connect to any other machine on my network even ...
    (microsoft.public.windowsxp.work_remotely)
  • Re: Win2003 Upgrade Broke SSL?
    ... there WAS a single process using port 443. ... management software was starting before the IIS would start, ... > The reason I say that the upgrade did not break SSL is because IIS has no ... > anything to do with IIS nor general upgrading process of the OS, ...
    (microsoft.public.inetserver.iis)
  • Re: Save As saves link to WMV instead of video file
    ... for IIS HTTP to WMS HTTP on the same IP address. ... Both services cannot share the same port and IP address ... or to every playlist (WMS) for that to work - a world of pain. ...
    (microsoft.public.windowsmedia.server)
  • Re: Win2003 Upgrade Broke SSL?
    ... The reason I say that the upgrade did not break SSL is because IIS has no ... problems relating to port 443 being occupied suggests that you did something ...
    (microsoft.public.inetserver.iis)