Re: why require user name and password ?

From: BB (Bernard_at_3exp.com)
Date: 03/26/03


From: "BB" <Bernard_at_3exp.com>
Date: Wed, 26 Mar 2003 16:26:13 +0800


first, ensure the virtual directory allow anonymous access,
refer
HOW TO: View or Change Authentication Methods in IIS
http://support.microsoft.com/?id=301457

then check if iusr user a/c has at least READ NTFS permission
on the web files, use windows explorer, go grant access rights.

-- 
Regards,
Bernard Cheah
http://support.microsoft.com/
"Michaelxu" <michaelxu_cn@21cn.com> wrote in message
news:451501c2f36d$9fddc010$a101280a@phx.gbl...
> Hi everyone
>   I have installed IIS 5.0 on windows 2000 professional.I
> specify a address for the default website.(windows 2000
> professional can only allow one website on iis 5.0) and
> then I created a virtual directory.But when I typed this
> virtual directory in IE (both local computer and remote
> computer within my intranet) ,the IE always popup a window
> to prompted me to input user name and password . Why ? I
> couldn't find the resolution,if anyone could help me ,I
> will show my best thanks to. Thanks !!!
>
>                 michael xu


Relevant Pages

  • RE: OWA 440 login timeout
    ... this issue is related with the anonymous access on ... the Exchweb virtual directory. ... please restart your IIS service and test your issue again. ... PLEASE NOTE the newsgroup SECURE CODE and PASSWORD were ...
    (microsoft.public.windows.server.sbs)
  • Re: 440 Login Timeout on OWA
    ... this issue is related with the anonymous access on ... the Exchweb virtual directory. ... Open IIS from the Server Management ... Expand the Default Web Site and open the properties page of ExchWeb ...
    (microsoft.public.backoffice.smallbiz)
  • Re: 440 Login Timeout on OWA
    ... this issue is related with the anonymous access on ... the Exchweb virtual directory. ... please restart your IIS service and test your issue again. ... After logging on to Remote Web Workplace ...
    (microsoft.public.backoffice.smallbiz)
  • Re: 440 Login Timeout on OWA
    ... this issue is related with the anonymous access on ... the Exchweb virtual directory. ... please restart your IIS service and test your issue again. ... After logging on to Remote Web Workplace ...
    (microsoft.public.backoffice.smallbiz)
  • Re: IE prompts for a password when using anonymous authentication
    ... Windows and not IIS). ... : with anonymous access only. ... The user that virtual directory is setup to ... If I enter my username and password the page I was trying to ...
    (microsoft.public.inetserver.iis.security)