IIS Web Admin - Invalid UserName/Password Or IIS Web Admin - UserName/Password Validation Failed

From: Mythran (kip_potter@hotmail.com)
Date: 10/31/02


From: "Mythran" <kip_potter@hotmail.com>
Date: Wed, 30 Oct 2002 23:40:05 GMT


On our development machine, that we just reformatted/reinstalled Windows 2000
Advanced Server...

Remember, this is a fresh install of everything...

I go into IIS, point the Default Site to our D:\ drive (D:\inetpub\wwwroot) which
is a hd attached to the machine...and all is well...the list of all our sites are
listed..

Now to create the applications for each site...

I right click on one of the folders listed under Default Website and click
properties....

Then I click Create Application....all is good...

Now, if I try to modify any other setting and click Apply, I get the error
described in this post's subject....I believe there may be a username/password
issue setting somewhere (the error gave me that hint), but I don't understand.
We set EVERYTHING (as a test) to run as ADMINISTRATOR. This machine is a domain
controller and therefore doesn't have any local administrator account...only
domain admin. Any ideas?

Thanks in advance...

Mythran



Relevant Pages

  • Re: Changing Domain Broke IIS!
    ... I have just found that when I go and stop IIS on the ... development machine then restart it, it then works - obviously quicker than ... Thanks, Carl ... > insufficient rights to read the .NET Framework files. ...
    (microsoft.public.dotnet.framework)
  • Re: Having great problem with an C# application
    ... We have now a local IIS on our development computer. ... What I am telling you is that you running that application in the VS IDE using VS's file based Web server/application server is NOT the same thing as taking that project from the start, using an ASP.NET project type and setting that project up to run directly against IIS on a development machine. ... the Web server file based solution should have been converted to run against IIS on the development machine. ...
    (microsoft.public.dotnet.languages.csharp)
  • Re: import .cab Analysis Services DB on website
    ... generated but empty. ... Sorry to say that we are back to the error, even on the IIS 6 machine. ... only worked on the development machine. ... Does the NETWORK SERVICE account need more rights than being in the ...
    (microsoft.public.sqlserver.olap)
  • WebForm_SaveScrollPositionSubmit is undefined
    ... localhost on my development machine. ... to an IIS 6.0 web server, the user gets an error message at the bottom of ... I have no clue as the how to troubleshoot automatically ...
    (microsoft.public.dotnet.framework.aspnet)
  • Re: Session_start not firing in production server
    ... In IIS Managment console right click on your folder and you will see ... production server. ... It works OK in my development machine, ... Sub Session_Start ...
    (microsoft.public.dotnet.framework.aspnet)