Re: How to point OWA to a different Exchange server?

From: news.microsoft.com (test)
Date: 10/21/02


From: "news.microsoft.com" <test>
Date: Mon, 21 Oct 2002 11:06:03 -0400


Thanks Melissa and Rich for your help.-Khoa-

"Melissa Travers [MS]" <mtravers@online.microsoft.com> wrote in message
news:u3RXXAGeCHA.1652@tkmsftngp09...
> Hi there,
>
> This article will give you the steps necessary to do this
>
> http://support.microsoft.com/support/kb/articles/q243/8/41.asp
>
> --
> Melissa Travers, MCSE
> Microsoft Exchange Support
>
> Please do not send email directly to this alias. This alias is for
newsgroup
> purposes only.
>
> This posting is provided "AS IS" with no warranties, and confers no
rights.
>
>
> "news.microsoft.com" <khoa.le@pentagon.af.mil> wrote in message
> news:#Wa6iwFeCHA.1700@tkmsftngp10...
> > Hi everyone,
> >
> > I have OWA 5.5 running on Win2k IIS server and currently OWA point to
> > exchange 5.5 server A. How do I re-config the OWA to connect to another
> > exchange 5.5 server, server B, without reinstall OWA?
> >
> >
>
>



Relevant Pages

  • Re: Mixed mode to native mode
    ... Thanks Melissa! ... >> Exchange organization so that I can switch to Native ... I have followed all the directions in the MS ... >> point where I need to delete the old server from the ...
    (microsoft.public.exchange.admin)
  • Re: Reinstall of Exchange 2003
    ... reinstall OWA. ... I have retired the Exchange 2000 server and have tried ... everything I can think of but can not get OWA to work for the end users. ...
    (microsoft.public.exchange.setup)
  • Re: Exchange Disaster Recovery Server
    ... The backup server is setup also in the lab so I ... >>> The Microsoft Exchange Server computer is not available. ... >>> Microsoft Exchange Server Information Store ...
    (microsoft.public.exchange2000.admin)
  • Re: Mail sitting in E2k3->E2k7 (Routing Group Connctor) Queue?
    ... I also have similar problem when some of the users somehow still sending to the old Routing group connectors? ... Looking at the Headers and the Queue on the 2003 server, ... Exchange 2003 to Exchange 2007 will delay. ... Seems like I would also need a Routing Connector on the 2000 to bridge to ...
    (microsoft.public.exchange.connectivity)
  • Exchange 2003 SP1 periodicaly losses connection to active directory for about 30 minutes
    ... We have active directory in two servers but the mail server fails to ... the promotion of the server to active directory the exchange was up. ... After a Domain Controller is promoted to a Global Catalog, ...
    (microsoft.public.exchange.misc)