Re: Lockdown tool and MAILTO access problem

From: Todd (tscheven)
Date: 07/31/02


From: "Todd" <tscheven at hotmail dot com>
Date: Wed, 31 Jul 2002 14:39:10 -0700


ok...added .exe to the ALLOW list and it still doesn't work!

Any ideas?

thx

"BB" <Bernard Cheah_at_3exp.com> wrote in message
news:OhDOk4DOCHA.2680@tkmsftngp13...
> Of coz.. you have to allow that..
> it's blocking in from execute.
>
> Rgds.
>
> "Todd" <tscheven at hotmail dot com> wrote in message
> news:uke0qiftv9cq49@corp.supernews.com...
> > Hmmm...that did not work.
> >
> > I changed the security permissions on the mailto.exe for the isur_xxx
and
> > iwan_xxx accounts and even gave them FULL CONTROL for testing purposes
and
> > it had no effect at all. I still get a 404 error after submitting the
> form.
> >
> > Do I have to muck with the urlscan.ini file to allow .exe files?
> >
> >
> > "BB" <Bernard_Cheah@nospam.com> wrote in message
> > news:#$EiVO4NCHA.2368@tkmsftngp10...
> > > If you have run lockdown... it will see iusr_xxx and Iwan_xxx no
access
> to
> > > the executable file.
> > > Try to at least give 'execute' permission for the above user.
> > > then run your code again.
> > >
> > > And err.. why don't you use CDOSYS that come with IIS 5.0 ?
> > >
> > > Rgds.
> > >
> > > "Todd" <tscheven at hotmail dot com> wrote in message
> > > news:ukb8pbh71m827f@corp.supernews.com...
> > > > I just used the lockdown tool on IIS5 and can no longer access my
> > > MAILTO.EXE
> > > > in the CGI-BIN folder. Of course, if I remove the lockdown I can
> access
> > > the
> > > > MAILTO again, no problem.
> > > >
> > > > I've tried both the static and ASP webserver config and both prevent
> > > access
> > > > to the CGI-BIN.
> > > >
> > > > What specific security or permission to I need to change in order to
> > > access
> > > > the CGI-BIN folder WITH the lockdown still in effect?
> > > >
> > > > Plz cc: me via email when posting a reply.
> > > >
> > > >
> > > > Thanks,
> > > >
> > > > Todd.
> > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>