Change of password for a web application being authenticated

From: Hernan (h.muraro@columbia.com.ar)
Date: 07/29/02


From: "Hernan" <h.muraro@columbia.com.ar>
Date: Mon, 29 Jul 2002 07:45:18 -0700


I am working on a web application where authentication
is used for accessing the site. Whenever a password expires
for a user in NT machine then site after prompting for
username and password takes the user to a page prompting
for change of password. But after entering old and new
passwords it does not work and says page not found.

If anybody has come across this kind of problem, his help
will be appreciated.

Thank you,
Hernan



Relevant Pages

  • Re: 802.1x and HP iPAQ 210 WM6
    ... We are rather new to the PDA wireless encryption technology, and would like the devices to be on the WLAN without prompting the users for authentication. ... Would configuring a new SSID and WPA-PSK be a better solution for the very limited number of PDA that will be participating on the wireless network? ...
    (microsoft.public.pocketpc.wireless)
  • IIS Directory Security Settings
    ... server etc.I set the settings at IIS for Default Web Site ... and authentication control"> "Edit" as below. ... 1.unchecked for "Anonymous access" (no user name/password ... first time.From next time on wards it is not prompting ...
    (microsoft.public.inetserver.iis.security)
  • Re: Client Access
    ... >Hi Simon, ... >Can you enable Basic Authentication ... >username and password? ... >> access the site without any prompting, ...
    (microsoft.public.inetserver.iis.security)
  • Re: unwanted pw prompt downloading files
    ... Level' button, and then checks the 'User authentication' settings section, ... see this prompting behavior consistently with all users) but rather, ... This posting is provided “AS IS” with no warranties, and confers no rights. ... | Since this problem appears to be somehow related to the client-side ...
    (microsoft.public.inetserver.iis.security)
  • RE: Windows Authentication Timeout
    ... Have you looked at Forms authentication? ... | I "kinda" got that working, but now the browser is asking for credentials ... | Twice on the First page request. ... | in keeping the First Request from prompting Twice for credentials... ...
    (microsoft.public.dotnet.framework.aspnet.security)