Re: IIS Authentication Problem?

From: Les P (LesP_at_discussions.microsoft.com)
Date: 03/06/05


Date: Sat, 5 Mar 2005 16:33:02 -0800


=========
I think that I may have found some clues as to the problem:

In MMC (ver 2.0) while viewing the "Front Page Server Extensions" Snap-in
that is in folder
"C:\Program Files\Common Files\Microsoft Shared\web server extensions\40\BIN\"

Right click on the folder "/LM/W3SVC/1:",
select "Explore" and the folder "C:\inetpub\wwwroot" opens in explorer.
This may be ok but I don't understand why it is named "/LM/W3SVC/1:" in MMC.

Right click on the folder "/LM/W3SVC/1:" again,
select "All Tasks" then "Check Server Extensions"
then a dialog pops up with the message:
"The server administration programs and the server extensions on the web
server are not compatible.
The administration program is too old to use with the server."

I am researching what I can do to corrrect this problem.
Currently FP2000 extensions are installed.
I would like to Upgrade to FP2002 or later extensions.

The file versions that are currently installed are:
fpmmc.msc is ver 4.0.2.8912
fp4awel.dll is ver 4.0.2.8912

fpexedll.dll is ver 4.0.2.7523
fp4avss.dll is ver 4.0.2.7523
fp4autl.dll is ver 4.0.2.7523
fp4atxt.dll is ver 4.0.2.7523
fp4areg.dll is ver 4.0.2.7523
cfgwiz.exe is ver 4.0.2.7523
fpremadm.exe is ver 4.0.2.7523
fpsrvadm.exe is ver 4.0.2.7523
tcptest.exe is ver 4.0.2.7523

fp4anwi.dll is ver 4.0.2.4715
FP4AWEC.DLL is ver 4.0.2.4715

VI40Wrp.dll is ver 4.0.2.2813

fpencode.dll is ver 1997.5.27.0
 Thanks,
Les
=========