Capturing users userid

From: basin (basingley_at_yahoo.com)
Date: 07/17/03


Date: Thu, 17 Jul 2003 07:58:53 -0700


I support infrastructure, I am not a developer. I am
having a hard time helping a developer to get her site to
work in production.
Her app uses sql integrated security, which we have
working fine now on both dev and prod environments. She
also captures the the users domain id with some kind
of .net server variables. This works in dev, but not in
prod for some reason, it wont capture the user's id.
Should I be focusing on the IIS properties or the NT ACLs
for this site. They are set up the same on dev and prod.
I'm Lost! Anything will help.
Thanks



Relevant Pages

  • Re: to share or not to share
    ... read production files for testing. ... When both PROD and DEV are at the same OS level they both share the same ... For IBM-MAIN subscribe / signoff / archive access instructions, ...
    (bit.listserv.ibm-main)
  • Re: Restore Active directory to Different Hardware, Win 2003 Sp1
    ... controller, then physically removing from prod, and seizing roles, ... removal of site links etc then renaming it (once in the dev ... But would adding this server to our prod network and dcpromo it to domain ... I am trying to restore active directory to a server on a development ...
    (microsoft.public.windows.server.active_directory)
  • Re: Restore Active directory to Different Hardware, Win 2003 Sp1
    ... controller, then physically removing from prod, and seizing roles, ... removal of site links etc then renaming it (once in the dev ... But would adding this server to our prod network and dcpromo it to domain ... I am trying to restore active directory to a server on a development ...
    (microsoft.public.windows.server.active_directory)
  • Re: Inter-site transports question(s) :)
    ... create transport site connections for every site I had (etc, QA to Prod, Prod ... What I basically want is for DEV to Sync A/D with CORP and have CORP'S DC'S ... the bridgehead server ... viewer is telling me all server's in site Dev that can replicate the ...
    (microsoft.public.windows.server.active_directory)
  • rcp error .. cant work...
    ... DEV to PROD. ... rcp source DEV:/target and it works. ... in /etc/hosts.equiv --> got this entry DEV root ...
    (comp.unix.admin)