Re: Will this work to bind VS.2002 to Framework v1.1 ??

From: Eidolon (aabdis_at_yahoo.com)
Date: 06/25/03


Date: Wed, 25 Jun 2003 09:27:33 -0400


Well, i found an answer... it does NOT work.
When i went in to Tools | Options it complained about library versions being
marked incompatible.

Drat!!

"Eidolon" <aabdis@yahoo.com> wrote in message
news:uWfFl3oODHA.2212@TK2MSFTNGP12.phx.gbl...
> I am looking for the opinions of people who maybe know the framework
> versioning stuff a little better than we do here.
>
> We are using VS.NET 2002, because after perusing the newsgroups, Studio
2003
> sounds far to questionable to play the risk on right now.
> However we do want to start compiling our programs against the v1.1
> framework.
>
> We tried just removing the 1.0 framework, and only leaving the v1.1, but
> apparently VS looks specifically for the version-specific directory.
> So.... what i did now is re-install the v1.0 framework. I then took the
> folder C:\Winnt\Microsoft.NET\Framework\v1.0.3705 and renamed it. Then i
> took the v1.1 directory and made a hardlink (junction point) of it to
> replace the old v1.0 directory so that the directory v1.0.3705 is there
> again, but it actually points to the v1.1 libraries.
>
> Anyone have any thoughts, ideas, comments or suggestions on this approach?
>
> Thanks in advance,
> - Aaron.



Relevant Pages