Parse error message - repeat under managed account

From: Roland Hall (nobody_at_nonononono.us)
Date: 04/09/05


Date: Sat, 9 Apr 2005 01:01:16 -0500

Since I'm not getting any response from the community, I'm reposting this
under my managed account.

I've turned my web.config friendly error messages off and it may be easier
to view what I'm experiencing than try to translate it.

Here's the error:

Line 1: <%@ Application Codebehind="Global.asax.vb"
Inherits="netfraud.us.Global" %>

Here's the line in the global.asax:

<%@ Application Codebehind="Global.asax.vb" Inherits="netfraud.us.Global" %>

It was much worse but I am at this point now. I had Access forbidden and
Access Denied. FPSE 2K2 and I went round and round.

I have a subdomain: forums.netfraud.us which, during my battle with FPSE,
was down. It removed, or I told it to remove my RX (script only) settings
for the site. It now works again. The subdomain is actually
\webroot\forums. I don't know why I'm have such a mental block with .NET
and VS.2K3. Perhaps it is all the years of VS 6 and Classic ASP. Any
pointers to some reference for basic understanding and step through configs
would also be helpful. All references I have found are complicated configs.
They're not too technical, they just don't apply and the MSFT articles don't
seem to have much in them or it's How-To, but not What-To-Do when How-To
fails.
Ex. http://support.microsoft.com/default.aspx?scid=kb;en-us;297954&sd=tech

TIA...

Roland



Relevant Pages

  • Parse error message
    ... FPSE 2K2 and I went round and round. ... I have a subdomain: forums.netfraud.us which, during my battle with FPSE, ... pointers to some reference for basic understanding and step through configs ... All references I have found are complicated configs. ...
    (microsoft.public.inetserver.iis.security)
  • Parse error message
    ... FPSE 2K2 and I went round and round. ... I have a subdomain: forums.netfraud.us which, during my battle with FPSE, ... pointers to some reference for basic understanding and step through configs ... All references I have found are complicated configs. ...
    (microsoft.public.dotnet.framework.aspnet.security)
  • Re: Reference required to assembly System.Data
    ... Device Application Development MVP ... System.Data reference, but no changes. ... since some people did have some issues with that installation. ... but I believe that people with problems did get error messages ...
    (microsoft.public.sqlserver.ce)
  • Re: Reference required to assembly System.Data
    ... If you use the .NET tab in the Add Reference dialog in Visual Studio, ... Can it be that SQL Mobile 3.0 and 3.1 are not compatible? ... SSCE since some people did have some issues with that installation. ... error messages during the install. ...
    (microsoft.public.sqlserver.ce)
  • Re: Finding Unique Entries Among Two Columns
    ... Now the macro runs fine without any ... error messages, but unfortunately, it's NOT finding any unique entries (even ... .....Have you added the reference that Jim mentioned? ... "Jim Thomlinson" wrote: ...
    (microsoft.public.excel.programming)