Re: Image doesn't load and security on folder is the cause??

From: Ken Schaefer (kenREMOVE_at_THISadopenstatic.com)
Date: 01/27/05


Date: Fri, 28 Jan 2005 00:11:30 +1100

Additionally, check your IIS logfiles to determine why the file is not being
sent to the client.

Cheers
Ken

"Ken Schaefer" <kenREMOVE@THISadopenstatic.com> wrote in message
news:OgRE0zGBFHA.3700@tk2msftngp13.phx.gbl...
> Please do a "view source" in your browser, and post the relevant HTML that
> isn't working. You are looking for an
>
> <img src="...." >
>
> tag. Does the src= attribute appear to contain a valid URL?
>
> Cheers
> Ken
>
> "Filip De Backer" <filip_de_backer@hotmail.com.(donotspam)> wrote in
> message news:7AA256CC-0EF0-4D92-A457-342DEC38439C@microsoft.com...
>> hi everyone,
>>
>> On the webserver, all the websites are in folders on the d-drive.
>> eg: my test website is 'd:\dir1\dir2\websites\asptest'.
>> The IIS is configurated that all th esite sare in the d:\...\websites\
>> directory
>>
>> I want to show a picture in the Image control.
>> The images are in 'd:\dir1\dir2\websites\asptest\pictures'.
>>
>> when I said ImageUrl= "/asptest/pictures/picture1.jpg, it doesn't work.
>> All the domain users and the asp .net machine user have full control to
>> this
>> folder, and still it doesn't work.
>>
>> But when I've created a share for thedirectory, it works fine.
>> so ImageUrl="\\servername\sharename$\pictures\picture1.jpg" works fine.
>>
>> How does this come?
>>
>> thanks for the answers,
>>
>> Filip
>>
>
>