ASPX throws a 404 error when Anonymous Access is disabled.

From: John Hermanson (jeepwran@mm.comm)
Date: 12/05/02


From: "John Hermanson" <jeepwran@mm.comm>
Date: Thu, 5 Dec 2002 10:55:38 -0600


What am I missing? This did work when we first set up the site but has since
broken. I am assuming it is a problem getting to "one of its dependencies"
because other, non-aspx file types in the same subfolder tree (gif, jpg,
htm, txt, js, etc.) are all accessible using Integrated Windows
Authentication.

This is the full description of the error:

Description: HTTP 404. The resource you are looking for (or one of its
dependencies) could have been removed, had its name changed, or is
temporarily unavailable. Please review the following URL and make sure that
it is spelled correctly.

Thanks for your help,

John



Relevant Pages

  • Re: BSOD on third boot
    ... System boots up for the second time into Windows XPE; ... System boots up for the third time and gets a BSOD after the ... Identify missing dependencies. ...
    (microsoft.public.windowsxp.embedded)
  • Re: [SLE] Spamassassin (spamd) on 9.2
    ... Software -> Change Source of Installation (Check for version 9.2 and remove ... Fire up yast and check again for missing and clashing packages. ... There are a LOT of dependencies!! ...
    (SuSE)
  • Re: [opensuse] Ardour missing dependancy and failing to launch in openSUSE 11.4
    ... Can't set it back now to see what is missing exactly. ... This is what generally happens when you ignore missing dependencies. ... Make note of any packages that Ardour pulled in when you installed it. ... You can then proceed with attempting to install Ardour again, ...
    (SuSE)
  • Re: [opensuse] Ardour missing dependancy and failing to launch in openSUSE 11.4
    ... Can't set it back now to see what is missing exactly. ... This is what generally happens when you ignore missing dependencies. ... Make note of any packages that Ardour pulled in when you installed it. ... You can then proceed with attempting to install Ardour again, ...
    (SuSE)
  • Re: 10 Steps to a Ding Bug
    ... >>Thanks Ken, fast work. ... > But they could have dependencies which are missing and ... there would be error messages to the tune of "missing DLL". ... the other machine to be able to see the control, register it, see it in OLE ...
    (microsoft.public.vb.bugs)