Re: Unsupported option "GSSAPIAuthentication"



On 2007-12-17, ranga <rangasamudrala@xxxxxxxxx> wrote:
Hello,

On Solaris 8 and 10, when I set the configuration option
GSSAPIAuthentication to yes (either in ssh_config or in command line),
I see unsupported option error. Could somebody point out where the
problem could be?
[...]
dev3:~ devuser$ ssh -v -o "GSSAPIAuthentication=yes" dev7.mydomain.com
OpenSSH_3.9p1, OpenSSL 0.9.7e 25 Oct 2004
command-line line 0: Unsupported option "GSSAPIAuthentication"

Your SSH client was built without Kerberos and GSSAPI support. You
need to rebuld it with "./configure --with-kerberos5" (assuming you
have all of the required bits on your system).

--
Darren Tucker (dtucker at zip.com.au)
GPG key 8FF4FA69 / D9A3 86E9 7EEE AF4B B2D4 37C9 C982 80C7 8FF4 FA69
Good judgement comes with experience. Unfortunately, the experience
usually comes from bad judgement.
.