Re: OpenSSH 2.9 on FreeBSD 4.5

From: Simon Tatham (
Date: 02/26/02

From: Simon Tatham <>
Date: 26 Feb 2002 15:18:01 +0000 (GMT)

Vincent Goupil <> wrote:
> We claim version: SSH-2.0-PuTTY

If your copy of PuTTY fails to announce its own version number, it's
_very_ old. Recent versions of PuTTY have support for the banner
feature. Upgrade.

Simon Tatham         These are my opinions. There are many
<>   like them but these ones are mine.