Re: Problems using Google Earth and Maps... (When connected through router)



DECEIT, DECEPTION AND MURDER= CIA2/MOSSAD

"Cacophonies of the New American/Israeli KILLERS..."


http://lebanonknights.blogspot.com/

http://univercia2langley.blogspot.com/

http://univercia22.blogspot.com/

http://univercia2.blogspot.com/

A partial return to the status quo ante bellum....

http://univercia.blogspot.com/

"Cacophonies of the New American KILLERS..."

http://americanassassination.blogspot.com/

http://elie-hobeika.blogspot.com/

http://wiredlebanon.blogspot.com/

http://phoeniciaphoenix.blogspot.com/

http://hobeika.blogspot.com/

http://hk-elie-hobeika.blogspot.com/

http://anaconda-manifesto.blogspot.com/

http://lebaneseresistance.blogspot.com/

http://newhk.blogspot.com/

http://echkelon.blogspot.com/


"SpreadTooThin" <bjobrien62@xxxxxxxxx> wrote in message
news:a7282c03-c4b8-43cc-8ece-cee3493f8acf@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
I am having issues when I am at home on my wireless router that i
don't have when I am at work. (I have a MacBook Pro laptop that goes
back and forth between work and home as well as an iPhone)

I noticed that when I am at home, and run google earth on the laptop,
that I get an error message saying it can't connect to some server.
I run the application at work and it works fine.

I use the maps application on the iPhone at home and get a similar
error when I use the WiFi connection. However if I disable the
wireless (and use the 3G) the maps application runs flawlessly.

Any Ideas what might be causing this? I suspect its a port that needs
opening, but I have no clue which port or what else in the router
would break these apps.

By the way I'm running a WRT600N with the latest (Canadian) firmware.


.



Relevant Pages