why only some ips work?

tony_at_teck-tron.net
Date: 07/02/05


Date: 1 Jul 2005 19:46:11 -0700

I have linux box red hat 8.0 in 209.151.137.73, it acts a router.
it works for 209.151.137.74-78, the funny things, there is not any
problem to access 78, but 74 is not accessable.

 the following is the trace report. I called the company for
janefinch-core.ica.net , he said that is good for his router.
  so how can I verify if my linux box is ok?

Tracing route to comp1.blizegaming.com [209.151.137.74]
over a maximum of 30 hops:

  1 <1 ms <1 ms <1 ms 192.168.2.1
  2 16 ms 17 ms 16 ms 64.230.197.232
  3 15 ms 15 ms 15 ms 64.230.229.113
  4 15 ms 14 ms 15 ms
core3-toronto63-Gigabite4-0.in.bellnexxia.net [2
06.108.107.169]
  5 15 ms 15 ms 15 ms 64.230.242.102
  6 15 ms 15 ms 14 ms dis1-toronto63-pos3-0.in.bellnexxia.net
[206.108
.98.126]
  7 222 ms 287 ms 279 ms 64.230.219.174
  8 18 ms 17 ms 25 ms stagewest-core.ica.net [209.151.129.98]
  9 19 ms 19 ms 20 ms 209.151.129.234
 10 20 ms 19 ms 22 ms janefinch-core.ica.net
[209.151.129.250]
 11 * * * Request timed out.
 12 * * * Request timed out.

Tracing route to 209.151.137.78 over a maximum of 30 hops

  1 <1 ms <1 ms <1 ms 192.168.2.1
  2 17 ms 17 ms 18 ms 64.230.197.232
  3 15 ms 15 ms 15 ms 64.230.229.113
  4 16 ms 15 ms 14 ms
core4-toronto63-Gigabite4-0.in.bellnexxia.net [2
06.108.107.177]
  5 15 ms 14 ms 15 ms 64.230.242.98
  6 15 ms 15 ms 14 ms dis1-toronto63-pos2-0.in.bellnexxia.net
[206.108
.98.6]
  7 17 ms 17 ms 17 ms 64.230.219.174
  8 18 ms 18 ms 18 ms stagewest-core.ica.net [209.151.129.98]
  9 19 ms 18 ms 19 ms 209.151.129.234
 10 21 ms 20 ms 19 ms janefinch-core.ica.net
[209.151.129.250]
 11 22 ms 23 ms 50 ms 209.151.137.204
 12 21 ms 29 ms 30 ms 209.151.137.78
 13 22 ms 22 ms 22 ms 209.151.137.78



Relevant Pages

  • Re: Confusing gateway/FW project - need help bad!
    ... ...all boxes have internet as well as intranet access. ... address" setting in the router enabled but disable DHCP on the LAN. ... I was going to change it over to Linux eventually anyhow, ... I have eth1 removed from the box as I figured I'd get eth0 ...
    (comp.os.linux.networking)
  • Re: Networking problems (again) tough one
    ... The problem *only* occurs on my Linux machines. ... DNS numbers, ... all systems start working again whether setup manually or with DHCP. ... If theu are shoing good, and yet things dont work, you may have a misconfigured router. ...
    (comp.os.linux.setup)
  • Re: uCLinux on Samsung S3C4510B (ARM7TDMI) based wireless router
    ... serial port or printer port, ... linux or further. ... > router, access point and print server, all at the same time, preferably ... > and openap-ng) options as well as uCLinux. ...
    (comp.os.linux.embedded)
  • Re: 56k dial up on laptop 802.11G ?
    ... >>> Linux firewall is not a firewall... ... NAT router? ... traffic can be set like it can be set for packet filtering like they can be ...
    (alt.internet.wireless)
  • Re: Comcast & Routing
    ... You want to use a router with a built-in hub/switch. ... > web from the Windoze box (all my email etc. will go to the Linux box). ... experiment with setting up and running a proxy server. ... Comcast network need their own IP address. ...
    (RedHat)