Norton 2005 blocking my internet?

From: mini chifa (frustratedmaster_at_yahoo.com)
Date: 05/17/05


Date: 16 May 2005 16:08:10 -0700

Hi, I've got an HP Desktop with Windows XP Home. A few months ago we
bought Norton Internet Security 2005 and Visual Basic .Net.

Not long after we got those programs, our internet (Dialup from Juno)
quit working. I would try to get online, it would connect and I could
browse for about 10-30 seconds before getting kicked offline.

This went on for a while and I bought a new modem (Intel 56k something
or other). It worked better than the old LucentWin for about a week,
then it too succumbed to the disease and had the same problem. I'd get
online be able to browse for about 10-30 seconds, then it would stall:
It would send out data but not recieve anything.

Now it seems to have gotten worse. I can't even browse for those
precious 10-30 seconds. It just gets on, tells me it's connected at
36-49kbps... and nothing. It can't connect to ANY web pages, not even
Google. It will stay "connected" for about another 30-45 seconds before
getting booted off.

Desperately, I wiped the hard drive and reinstalled windows xp,
reloaded Norton, .Net, Juno, ... It worked for about a day, then back
to the same problem, connected but no data coming in (Approx... In:
700bytes Out: 3100) before getting kicked off.

I uninstalled Norton and it worked again for another day, then just
this afternoon the problem is back... AGAIN!

It's driving me insane, I hate having to go to the library just to
check my email, or get info for school.

Does anyone have any ideas about what might be causing this problem?...
I'd REALLY love to get my internet back and working the way it should

Thanks for anything!